Microsoft KB Archive/24652

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 18:19, 12 August 2020 by X010 (talk | contribs) (X010 moved page Microsoft KB Archive/Q24652 to Microsoft KB Archive/24652 without leaving a redirect: Text replacement - "Microsoft KB Archive/Q" to "Microsoft KB Archive/")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Word: Default Styles Apply Only to New Documents PSS ID Number: Q24652 Article last modified on 08-17-1993 PSS database name: APpsConV

3.00 3.01 3.02 4.00

MACINTOSH

Summary:

When setting a style as a default style and opening an older document, the style will not be listed in the Styles or Define Styles dialog boxes. The default style sheet applies only to new documents.

More Information:

To add a new style to an existing document style sheet, import the styles from a document that contains the new style as follows:

  1. Open the existing document.
  2. From the Format menu choose Define Styles.
  3. From the File menu choose Open.
  4. Select the document that contains the style sheet you want to add.
  5. Click Open.

Please note that this procedure brings over all of the styles from the document. If any of the style names match those of styles that are already in the existing document, the matching styles in the existing document are deleted.

In Word version 4.00, you can also choose to copy individual styles to the existing document as follows:

  1. Open the document that contains the style you want to export to the existing document.
  2. From the Format menu choose Define Styles.
  3. Select the style you want to export.
  4. From the Edit menu choose Copy.
  5. Close the dialog box, and open or activate the existing file in which you want the new style to appear.
  6. From the Format menu choose Define Styles.
  7. From the Edit menu choose Paste.

The latter procedure brings over only the individual style(s).

Copyright Microsoft Corporation 1993.