Microsoft KB Archive/106116

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 15:04, 18 July 2020 by 3155ffGd (talk | contribs) (importing KB archive)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Article ID: 106116

Article Last Modified on 8/16/2005



APPLIES TO

  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 2.0a
  • Microsoft Publisher 3.0 Standard Edition
  • Microsoft Word 2.0 Standard Edition



This article was previously published under Q106116


SYMPTOMS

The borders of tables you create in Word for Windows may look different when you copy the tables into Publisher. This can occur because Word has some border styles that are not available in Publisher.

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

RESOLUTION

In Publisher, format the table as desired using either BorderArt or the line styles available in the Border dialog box.

MORE INFORMATION

Steps to Reproduce Problem

  1. Create a new, black document in Word for Windows.
  2. Create a table.
  3. Select the table, and from the Format menu, choose Border.
  4. Select the narrowest double border style and choose OK.
  5. Select the table, and choose Copy from the Edit menu.
  6. Switch to Publisher, and choose Paste Special from the Edit menu.
  7. In the Paste Special dialog box, select New Table, and choose OK.

The table appears in Publisher, but the narrow double border has been replaced by a heavy single border. This occurs because Publisher does not have a narrow double-line style available.


Additional query words: mspub pub20 win31 frame different 2.00a pub3 line cells PUB97

Keywords: kbbug kbinterop KB106116