Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/92431

From BetaArchive Wiki



Word: Contents of Word 5.1 ReadMe Document

Last reviewed: July 30, 1997
Article ID: Q92431



The information in this article applies to:

  • Microsoft Word for the Macintosh, version 5.1

SUMMARY

The following is the complete text of the ReadMe file, supplied with version 5.1 of Word for the Macintosh. The following Installer program options copy this Word document file to your hard drive when you install Word:

  • Easy Install
  • Customize

          Complete Install
          Minimal Install
          PowerBook Install
          Custom Install ("Word 5.1 ReadMe Document" option)

Note: The compressed version of this file is located on the Program disk.

Additional Information about Microsoft Word for the Macintosh

This document is one of several files that come with Word for the Macintosh version 5.1 to provide complementary or late-breaking information as a supplement to the standard Word documentation. The Installer program installs these documents in the Word folder on your hard disk.

See                               For Information
Word 5.1 ReadMe                   Available since publication of the
                                  books in the Word package, and for
                                  information about changes made
                                  between Word version 5.0 and Word
                                  version 5.1

Conversion Information            About file conversion limitations
                                  and specialized conversion options

Formula Glossary Information      About the Formula glossary in the
                                  Glossaries folder
Page Layout Glossary Info         About the Page Layout glossary in
                                  the Glossaries folder
Mailing Labels ReadMe             About the mailing labels stationery
                                  documents in the

Mailing Labels folder in the Sample Documents folder

This document includes information about the following:

  • General notes about using Word commands and options
  • Improvements in Word for the Macintosh version 5.1
  • Documentation Updates

General Notes

Using the Toolbar and the Bullet,

Addresses, and Create Envelope Commands

The Toolbar is a separate module from the main Word program. Because the Bullet, Addresses, and Create Envelope commands are also part of this module, you must install the Toolbar to use these commands. Word stores addresses that you store with the Addresses command in the Word Toolbar Prefs file. You may want to make a backup copy of this file to avoid losing stored addresses in the event a problem occurs with your computer or hard disk. If your Macintosh is running System 7 software, the Word Toolbar Prefs file is stored in the Preferences folder in the System folder. If your Macintosh is running System 6 software, the Word Toolbar Prefs file is stored in the System folder.

Note: Unlike the Ribbon and Ruler commands on the View menu, a check mark does not appear next to the Toolbar command when the Toolbar is displayed.

Avoiding Unwanted Drop-Cap Formatting

The Drop Cap command inserts a frame around text that it formats as a dropped capital letter, or "drop cap," and also inserts a new paragraph mark with the frame. This new paragraph inherits formatting from the paragraph that originally contained the drop cap, which can sometimes lead to unwanted results. For example, if you use the Drop Cap command to create a drop cap for a paragraph with a border, the drop cap also will have a border. In this case, you could use the Border command (Format menu) to remove the border, or create the drop cap for a paragraph before you apply border formatting to it.

Observing Unexpected Color Changes While Using Microsoft Graph

Because of the way the Macintosh manages colors between applications, colors may change on a color monitor when you use Graph to edit a chart in Word. When you quit Graph and return to Word, the chart regains its original colors.

Inserting Characters Using the Symbol Font

To easily insert a character using the Symbol font, choose the Symbol command from the Insert menu. Then choose the Symbol font from the Font menu and select the character you want in the Symbol dialog box.

Increasing Available Space On the Word Menu Bar

You can increase the amount of space available on the Word menu bar by selecting the Use Short Menu Names check box, a View option in the Preferences dialog box (Tools menu). This option is especially useful if you have a monitor with a screen that is less than 13 inches wide.

Printing White Text on a Black Background

If you want to print white text on a black background, choose Print from the File menu, and then select the Color/Grayscale option button.

Improvements in Word Version 5.1

This section lists improvements to Word that are not described in the What's New in Microsoft Word Version 5.1 manual.

Saving Hard Disk Space When Installing Word

Word version 5.1 provides two installation options, Minimal and PowerBook, to make it easier to install Word in a configuration that requires a minimal amount of space on your hard disk. The ReadMe Before Installation file lists the files that are installed with these options, as do the comments at the bottom of the Customize dialog box in the Installer program.

Subscribing to an Edition and Updating a Subscriber

You can specify the format you want to use for a subscriber by using the Subscribe With list box in the Subscribe To dialog box. The default format is Best Format, which varies according to the edition format and system considerations, such as the amount of available memory. Other choices include Formatted Text (RTF), Unformatted Text, and Picture. When you update a subscriber, you can maintain character and paragraph formatting you have applied to the subscriber by selecting the Keep Subscriber Formatting Changes check box in the Subscriber Options dialog box.

Updating a Link

When you update a link, you can maintain character and paragraph formatting you have applied to linked text by selecting the Keep Link Formatting Changes check box in the Link Options dialog box. For example, if you apply right alignment formatting to a linked paragraph and then update the link, the paragraph will remain right aligned.

Moving a Document to a Different Computer

In Word version 5.0, fonts sometimes changed when you moved a document from the computer on which it was created to a different machine. In Word version 5.1, this problem has been corrected.

Moving Word to the Macintosh Desktop

In Word version 5.0, some commands did not function properly if Word was moved from the original installation folder and placed on the Macintosh desktop. In Word version 5.1, this problem has been corrected.

Using the Grammar Command on Some Macintosh Models

In Word version 5.0, using the Grammar command sometimes caused Word to quit unexpectedly when running on the Macintosh Plus, SE, Classic, Portable, and PowerBook 100 models. In Word version 5.1, this problem has been corrected.

Documentation Updates

"What's New in Microsoft Word Version 5.1"

   Page 2          Default Buttons for All Screens

   When you display the default Toolbar horizontally on a 9-inch
   screen, the Toolbar has five more buttons than shown in the
   illustration in the "Default Buttons for All Screens" section. The
   Toolbar also contains the Border, Font Up, Font Down, Find File,
   and Replace buttons.

   Page 34          Using Cut, Copy, and Paste to Edit Movie Frames

   You cannot use the Cut command to cut frames from a movie.

"Microsoft Word User's Guide"

   Page 6           Readability Indexes That Word Uses

   The Grammar command does not use the Gunning Fog Index.



KBCategory: kbusage

KBSubCategory: kbformula kbproof
Additional query words: macword macword5
5.10


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: July 30, 1997
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.