Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/246947

From BetaArchive Wiki
Knowledge Base


FP2000: Export Command Not Available on File Menu

Article ID: 246947

Article Last Modified on 9/3/2002



APPLIES TO

  • Microsoft FrontPage 2000 Standard Edition



This article was previously published under Q246947

SYMPTOMS

The Export command is not available on the File menu in FrontPage 2000.

RESOLUTION

To resolve this problem, obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).

To obtain SR-1/SR-1a, click the article number below to view the article in the Microsoft Knowledge Base:

245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)


NOTE: You still must add the Export command to the File menu after you install SR1. To do this, follow these steps:

  1. On the Tools menu, click Customize, and then click the Commands tab.
  2. Use the drag-and-drop operation to move the Export command from the File Category to the File menu.


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was corrected in Microsoft Office 2000 SR-1/SR-1a.


Additional query words: front page fp2000

Keywords: kbbug KB246947