Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/174373

From BetaArchive Wiki

Article ID: 174373

Article Last Modified on 11/24/2003



APPLIES TO

  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 7.0 Viewer
  • Microsoft Word 98 for Macintosh



This article was previously published under Q174373


SYMPTOMS

When you delete a style from the Style dialog box, Microsoft Word does not remove it from the template that your document is based upon (for example, Normal.dot and User.dot in Word for Windows, or Normal and User in Word for Macintosh). Word only removes the style from the current document.

WORKAROUND

To remove a style permanently from both the document and the template, follow these steps:

  1. If the style is saved in the Normal template or a document based on the Normal template, skip to step 2.

    If the style is saved in a template other than Normal, or in a document based on a template other than Normal, you must open the template file to delete the style from that template. To open the template file, follow these steps:

    1. On the File menu, click Open.
    2. Under Files Of Type (List Files Of Type in Word 6.x or Word for Macintosh), click Document Templates.
    3. Move to the directory containing your template files, select the template, and then click Open. (In Word 6.x, click OK.)
  2. On the Format menu, click Style.
  3. In the Style dialog box, click Organizer, and then click the Styles tab. The Organizer dialog box contains two lists of styles.

    NOTE: Under Styles Available In, note whether it indicates a document or a template. If it indicates a template, note which template, for example, Normal (Template) or User (Template).
  4. To delete the style from the template, follow these steps:

    1. Under Styles Available In, click the template name that contains the style you want to delete.
    2. In the In <Template name>.dot box above the template name, click the name of the style that you want to delete.
    3. Click Delete, and then click Yes when asked "Do you wish to delete the style <style name>?"

    To delete the style from the document, follow these steps:

    1. Under Styles Available In, click the document name that contains the style you want to delete.

      NOTE: If your document name does not appear, follow these steps:

      1. Click one of the Close File buttons. The name of the button changes to Open File.
      2. Click Open File and select the file that contains the style you want to delete.
      3. Click Open (In Word 6.x, click OK).
    2. In the In <File name> box above the document name, click the name of the style that you want to delete.
    3. Click Delete, and then click Yes when asked "Do you wish to delete the style <style name>?"
  5. Click Close.

NOTE: If you receive the following message when you exit Word, click Yes:

Changes have been made that affect the global template, <Normal.dot (Word for Windows) or Normal (Word for Macintosh)>. Do you want to save those changes?

STATUS

Microsoft has confirmed this to be a problem in the versions of Microsoft Word listed at the beginning of this article.

MORE INFORMATION

You can save styles into documents and templates. A style that is only saved in a document and not a template is only available to you in that document. A style that is saved in a template is available to any document based on that template.

If you create a document based on a template, any style you use from the template becomes part of the document. If you delete that style only from the document, it is still available in the template from which you created the document. If you delete that style only from the template, it is still available in the document created from that template. If you delete that style from both the document and template, the style is no longer available.

For additional information about copying styles with the organizer, please see the following article in the Microsoft Knowledge Base:

113106 WD: Styles Copied Using Organizer Lose "Based-on" Setting


For more information about working with styles, see the following reference appropriate for the version of Word that you have.

Word 98 Macintosh Edition

Click the Office Assistant, type style, click Search, and then click one of the topics.

NOTE: If the Assistant is hidden, click the Office Assistant button on the Standard toolbar. If Word Help is not installed on your computer, please see the following article in the Microsoft Knowledge Base:

120802 Office: How to Add/Remove a Single Office Program or Component


Word 7.x

  1. On the Help menu, click Answer Wizard.
  2. In Step 1, type style, and then click Search.
  3. In Step 2, select one of the topics and click Display.

Word 6.x

  1. On the Help menu, click Search For Help On.
  2. Type style.
  3. Click to select an item from the list, and then click Show Topics.
  4. Click to select a topic and then click Go To.



Additional query words: 8.0 8.00

Keywords: kbbug kbformat kbtemplate KB174373