Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/173763

From BetaArchive Wiki

Article ID: 173763

Article Last Modified on 1/20/2007



APPLIES TO

  • Microsoft Project 98 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 3.0a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.1a



This article was previously published under Q173763

SYMPTOMS

In Microsoft Project, when you save a project in Microsoft Project 4.0 (.mpx), text (.txt), or comma delimited (.csv) format, dates are saved in an incorrect format. For example, if you enter a date in this format

1/31/97 4:00 AM


and change the format so that it appears like this in your file

1/31/97


only the date (1/31/97) is saved when you convert the file.

Or, if you enter a date in this format

1/31/97 4:00 AM


and change the format so that it appears like this in your file

January 31


only the month and day are saved when you convert the file.

When you reopen the file in Microsoft Project, default values based on the computer's system clock and settings on the Calendar tab (click Options on the Tools menu) will be used for the date and time.

NOTE: To specify a format for a date field, click Options on the Tools menu, and then click the View tab. In the Date Format list, select the date format you want.

CAUSE

When you save a Microsoft Project file in MPX, TXT or CSV format, date values are saved based on how they are being displayed in the project file.

WORKAROUND

To work around this behavior, format the date so that it appears in the format that you want before you convert your file, using either of the following methods:

Microsoft Project 4.0, 4.1, 98, 2000

  1. On the Tools menu, click Options.
  2. Click the View tab.
  3. Select a date format that contains all the information you want to be saved when you convert the file.
  4. Click OK.

Microsoft Project 3.0 and 3.0a

  1. On the Options menu, click Preferences.
  2. In the Preferences list, click Date Format.
  3. Select the date format that contains all the information you want to be saved when you convert the file.
  4. Click OK.



Additional query words: prj2000

Keywords: kbbug kbnofix KB173763