Microsoft KB Archive/105225

From BetaArchive Wiki

Microsoft Knowledge Base

FastTips: Windows to Macintosh Translation Questions & Answers

Last reviewed: February 28, 1997
Article ID: Q105225

3.00 MACINTOSH mk1082 kbfasttip

The information in this article applies to:

  • Microsoft PowerPoint for the Macintosh, version 3.0

SUMMARY

The following is the complete contents of the FastTips Questions and Answers article "Q105225: Windows to Macintosh Translation Questions & Answers." Q105225 is part of the FastTips Question and Answer section for version 3.0 of Microsoft PowerPoint for the Macintosh.

You can obtain this Application Note from the following sources:

  • Microsoft's World Wide Web Site on the Internet
  • The Internet (Microsoft anonymous ftp server)
  • Microsoft Download Service (MSDL)
  • Microsoft Product Support Services

For complete information, see the "To Obtain This FastTips Question and Answers Article" section at the end of this article.

  Microsoft(R) Product Support Services Application Note (Text File)
               Q105225: Windows to Macintosh Translation Questions
               & Answers
                                                  Revision Date: 10/93
                                                   5 Pages, No Disk

The following information applies to Microsoft PowerPoint for the Macintosh, version 3.0.

 --------------------------------------------------------------------
| INFORMATION PROVIDED IN THIS DOCUMENT AND ANY SOFTWARE THAT MAY    |
| ACCOMPANY THIS DOCUMENT (collectively referred to as an            |
| Application Note) IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY      |
| KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO    |
| THE IMPLIED WARRANTIES OF MERCHANTABILITY AND/OR FITNESS FOR A     |
| PARTICULAR PURPOSE. The user assumes the entire risk as to the     |
| accuracy and the use of this Application Note. This Application    |
| Note may be copied and distributed subject to the following        |
| conditions: 1) All text must be copied without modification and    |
| all pages must be included; 2) If software is included, all files  |
| on the disk(s) must be copied without modification [the MS-DOS(R)  |
| utility DISKCOPY is appropriate for this purpose]; 3) All          |
| components of this Application Note must be distributed together;  |
| and 4) This Application Note may not be distributed for profit.   |
|                                                                    |
| Copyright 1993 Microsoft Corporation. All Rights Reserved.        |
| Microsoft and MS-DOS are registered trademarks and Windows         |
| is a trademark of Microsoft Corporation.                          |
 --------------------------------------------------------------------

1. Q. How can I translate my Microsoft PowerPoint 3.0 for the
      Macintosh file to PowerPoint 2.0 for Windows?

   A. Because PowerPoint 3.0 for the Macintosh contains many new
      features that do not exist in previous versions of PowerPoint, it
      is not possible to translate a PowerPoint 3.0 for the Macintosh
      presentation to PowerPoint 2.0 for Windows.

2. Q. How can I translate my Microsoft PowerPoint 3.0 for Windows files
      to PowerPoint 2.0 for the Macintosh?

   A. Because PowerPoint 3.0 for Windows contains many new features
      that do not exist in previous versions of PowerPoint, it is not
      possible to directly translate a PowerPoint 3.0 for Windows
      presentation to PowerPoint 2.0 for the Macintosh. However, if you
      have PowerPoint 2.0 for Windows, you can use the following nine-
      step procedure to translate such files:

      1. In PowerPoint 3.0 for Windows, open the presentation
         you want to translate to Macintosh format. From the File menu,
         choose Save As.

      2. In the Save File Of Type box, select Windows Metafile
         (WMF) as the format.

      3. In the File Name box, type a unique name for the first
         slide. Choose the OK button. Repeat this process for each
         slide.

         NOTE: When you save a file in WMF format, each slide
         must be individually saved to a unique filename. For this
         reason, you may want to give each slide a name that reflects
         its order in the presentation, such as SLIDE1, SLIDE2, SLIDE3,
         and so on.

      4. Exit from PowerPoint 3.0 for Windows and start PowerPoint 2.0
         for Windows. A new slide appears when you start PowerPoint 2.0.

      5. From the File menu, choose Paste From.

      6. Select the first .WMF file you saved from your PowerPoint 3.0
         presentation, and choose the OK button.

      7. From the Edit menu, choose New Slide.

      8. Repeat steps 5, 6, and 7 until you have imported all the .WMF
         files you saved from your original presentation.

      9. Save the new PowerPoint 2.0 for Windows file and use Apple
         File Exchange in conjunction with the PowerPoint translator
         to translate it to PowerPoint 2.0 for the Macintosh format.

      Saving PowerPoint slides as .WMF files converts them to pictures
      of slides. These pictures cannot be edited. You cannot change
      individual features of the .WMF files.

3. Q. How can I translate my Microsoft PowerPoint 2.0 for the
      Macintosh files to PowerPoint 3.0 for Windows?

   A. Because PowerPoint 3.0 for Windows contains many new features
      that do not exist in previous versions of PowerPoint, it is not
      possible to directly translate a PowerPoint 2.0 for the Macintosh
      presentation to PowerPoint 3.0 for Windows. However, by using
      the PowerPoint Translator with Apple File Exchange, you can convert
      files to the PowerPoint 2.0 for Windows format, and can then
      open them directly in PowerPoint 3.0 for Windows. To perform this
      conversion, use the following eight-step procedure:

      1. On the Macintosh, start the Apple File Exchange utility.

      2. Insert an MS-DOS formatted floppy disk in to the floppy disk
         drive.

      3. From the Mac To MS-DOS menu, choose PowerPoint Mac To
         Windows.

      4. Locate the file to be translated and press the Translate
         button.

      5. Quit Apple File Exchange and insert the floppy disk in to
         your Windows machine.

      6. Start PowerPoint 3.0 for Windows.

      7. From the File menu, choose Open. Select the file that you
         translated and choose OK.

      8. The following message appears:

            This presentation is from a previous version of
            PowerPoint. If you save it, it will be updated to
            the current version.

         Choose the Open button to open the file.

      When you next save the file, it will be saved in the PowerPoint 3.0
      for Windows format.

      To obtain PowerPoint tranlator, call the Microsoft Order Desk at
      (800) 360-7561. If you are outside the United States, contact the
      Microsoft subsidiary for your area. To locate your subsidiary, see
      the Microsoft World Wide Offices Web site at:

         http://www.microsoft.com/worldwide/default.htm

4. Q. How can I translate my Microsoft PowerPoint 2.0 for Windows
      files to PowerPoint 3.0 for the Macintosh?

   A. Because PowerPoint 3.0 for the Macintosh contains many new
      features that do not exist in previous versions of PowerPoint,
      it is not possible to directly translate a PowerPoint 2.0 for
      Windows presentation to PowerPoint 3.0 for the Macintosh.
      However, by using the PowerPoint Translator for Apple File
      Exchange, you can convert the file to the PowerPoint 2.0 for
      the Macintosh format, and can then open it in PowerPoint 3.0
      for the Macintosh. To perform this conversion, use the
      following eight-step procedure:

      1. Save the PowerPoint 2.0 for Windows file on an MS-DOS-formatted
         floppy disk.

      2. On the Macintosh, start the Apple File Exchange utility.

      3. Insert the floppy disk containing the PowerPoint 2.0 for
         Windows file in to the floppy drive on the Macintosh.

      4. From the MS-DOS To Mac menu, choose PowerPoint Windows To
         Mac.

      5. Locate the file to be translated and press the Translate
         button.

      6. Quit Apple File Exchange and start PowerPoint 3.0 for the
         Macintosh.

      7. From the File menu, choose Open. Select the file that you
         translated and choose OK.

      8. The following message appears:

            This presentation is from a previous version of
            PowerPoint. If you save it, it will be updated to
            the current version.

         Choose the Open button to open the file.

      When you next save the file, it will be saved in the PowerPoint 3.0
      for the Macintosh format.

      To obtain the PowerPoint Translator, call the Microsoft Order Desk at
      (800) 360-7561. If you are outside the United States, contact the
      Microsoft subsidiary for your area. To locate your subsidiary, see
      the Microsoft World Wide Offices Web site at:

         http://www.microsoft.com/worldwide/default.htm


5. Q. How can I transfer documents back and forth between PowerPoint
      3.0 for the Macintosh and PowerPoint 3.0 for Windows?

   A. Because the translators between the Macintosh and Windows
      versions are built into the program, you do not need to convert
      your file to transfer it from PowerPoint 3.0 for Windows to
      PowerPoint 3.0 for the Macintosh and vice-versa.

      There are two common methods for transferring files between PCs
      and Macintosh computers. The first method uses a floppy disk and
      the second uses a network file server.

      To transfer files from Macintosh to PC using a floppy disk, use
      the following six-step procedure:

      1. On the Macintosh, start Apple File Exchange.

      2. Insert an MS-DOS formatted floppy disk in to the floppy disk
         drive.

      3. Transfer the file from the Macintosh hard drive to the floppy
         disk using the Default translation.

      4. Start PowerPoint 3.0 for Windows on the computer where you
         want to open the file.

      5. Insert the floppy disk in to the floppy disk drive.

      6. From the PowerPoint File menu, choose Open and select the
         file on the floppy disk.

      To transfer files from PC to Macintosh using a floppy disk, use
      the following six-step procedure:

      1. Save the PowerPoint 3.0 for Windows file on a floppy disk.

      2. On the Macintosh, start Apple File Exchange.

      3. Insert in to the floppy disk drive the floppy disk that
         contains the file.

      4. Transfer the file from the floppy disk to the Macintosh hard
         drive using the Default translation.

      5. Start PowerPoint 3.0 for the Macintosh.

      6. From the PowerPoint File menu, choose Open and select the
         file.

      To obtain the PowerPoint Translator, contact the Microsoft
      Sales Information Center at (800) 426-9400, or download it
      from the Microsoft Download Service (MSDL) at (206) 936-MSDL
      (936-6735).

      To transfer files between a Macintosh and PC using a network
      file server, you must have a network server to which both
      the Macintosh and PC can connect. If you have such a file server,
      you can use the following four-step procedure to copy files from
      one computer to another.

      1. On computer A, copy the file to a directory or folder on
         the network file server.

      2. Switch to computer B.

      3. On computer B, locate the directory or folder on the server
         where you saved the file.

      4. Copy the file from the server to the hard drive of computer
         B.

TO OBTAIN THIS FASTTIPS QUESTION AND ANSWERS ARTICLE

You can find PPT30QA.HQX (size: 35968 bytes) 
                        , a self-extracting file, on the following

services:

  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.

    Enter kbfile PPT30QA.HQX (size: 35968 bytes) , and click GO! Open the article, and click the button to download the file.

  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get PPT30QA.HQX (size: 35968 bytes) 
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download PPT30QA.HQX (size: 35968 bytes) 

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services

If you are unable to access the source(s) listed above, you can have this Application Note mailed to you by calling Microsoft Product Support Services Monday through Friday, 6:00 A.M. to 6:00 P.M. Pacific time at (206) 635-7172. If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, see the Microsoft World Wide Offices Web site at:

      http://www.microsoft.com/worldwide/default.htm

KBCategory: kbfasttip kbfile

KBSubcategory:

Additional reference words: 3.00 power point powerpt mac ppt q&a fast
macppt tips fastips translate convert transfer import export custsales
Keywords : kbfasttip kbfile
Version : 3.00
Platform : MACINTOSH


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 28, 1997
©1997 Microsoft Corporation. All rights reserved. Legal Notices.