Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/104206

From BetaArchive Wiki

Article ID: 104206

Article Last Modified on 8/16/2005



APPLIES TO

  • Microsoft Publisher 3.0 Standard Edition
  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 2.0a



This article was previously published under Q104206

SYMPTOMS

After creating a table and applying a table format, the Include Shading and Include Borders options do not clear the shading and borders of the table as the sample (preview) implies.

RESOLUTION

  1. Select the table.
  2. From the Tools menu, choose AutoFormat.
  3. Choose [Default] or [None] to clear the previous shading and borders.
  4. Select the table.
  5. From the Tools menu, choose AutoFormat.
  6. Under Table Format, select a new table format.

NOTE: Make desired selections regarding Include Shading and Include Borders before applying a new format.

MORE INFORMATION

Steps to Reproduce Problem

  1. Create a table.
  2. Select the table.
  3. From the Tools menu, choose AutoFormat.
  4. Choose any table format other than [Default] or [None]. Make sure Include Shading and Include Borders are selected. Choose OK.
  5. Select the table
  6. From the Tools menu, choose AutoFormat.
  7. Choose any table format other than [Default] or [None]. Clear the Include Shading and Include Borders options. Choose OK.

The expected result is that the table will look like the preview image. However, if during steps 4 and 7 above the same table format was chosen, the table will not change. If during steps 4 and 7 different table formats were chosen, those options that were cleared in the Options menu will not change; the table will retain the shading and borders of the original table.


Additional query words: Publisher 2.0 mspub table shade auto format 2.00a pub3 pub97

Keywords: kbprb kbusage KB104206