Longhorn build won't install

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
Hankuken
Posts: 4
Joined: Fri Oct 09, 2020 12:14 am

Longhorn build won't install

Post by Hankuken »

Hi, dear friends... i'm attempted to install various longhorn build on my pc (intel core 2 duo e7300, 4 gb ram, nvidia 8600 gt..)
i have tried: 4074 (install and boot, but stuck at "logging off screen") build 4083 (won't boot, with error "BlInitializeLibrary failed 0xc0000017")
5231 (same error at boot, through windows xp x64 it show "the second stage setup error) and 5112, the same error.
why it happens?
Now i'm trying to install windows 2000 and then "upgrade" to longhorn 5112.
thanks guys..... :D <3
edit... only 4074 (only x64) boot, into setup ( only through system, boot from usb report me the EULA ERROR... and i'got stuck..) , and install, but all other build the same error. "BlInitializeLibrary failed 0xc0000017" why?

Fanta Shokata
Posts: 14
Joined: Sat Oct 10, 2020 12:48 pm
Location: Tricity, Poland

Re: Longhorn build won't install

Post by Fanta Shokata »

Try to install on older hardware which can run Windows XP (e.g. Pentium 4).
More Fanta. Less Serious

Hankuken
Posts: 4
Joined: Fri Oct 09, 2020 12:14 am

Re: Longhorn build won't install

Post by Hankuken »

in this computer i'm able to run windows 2000 with all driver without any problems...
but longhorn won't install, only 3718 install and boot, and 4074, but 5231, 5112, 5048 and other,, gave me the same error... 0xc0000017 and the second stage error...
i'm trying every day lol..
Edit. Now i'm able to boot from usb using longhorn packet.. but it give me the same error.. setup could not boot into second stage...
More edit: i could boot the setup from vista's CMD (of dvd) and i m able to install 4074 and 5048. At restart the 5048 give me the 0xc error... and 4074 works fine

JTE27
Posts: 1
Joined: Mon Oct 12, 2020 12:30 pm

Re: Longhorn build won't install

Post by JTE27 »

Try using Sigma OS 3.0. It's the closest you'll get to the Pre-Reset experience, with Opera.

AlexN
User avatar
Donator
Posts: 325
Joined: Sun Jun 30, 2013 6:38 pm
Location: Pennsylvania, United States

Re: Longhorn build won't install

Post by AlexN »

Shot in the dark but could this be some kind of issue with certain LH builds not liking your graphics card? I fuzzily remember that being an issue a few years back when I was trying to get Longhorn running on physical hardware.
...and I promise on my bones - I built this home, I built it up for you.
SoundCloud /// Twitter /// YouTube

Formerly ratsrock2323

Hankuken
Posts: 4
Joined: Fri Oct 09, 2020 12:14 am

Re: Longhorn build won't install

Post by Hankuken »

JTE27 wrote:
Mon Oct 12, 2020 12:34 pm
Try using Sigma OS 3.0. It's the closest you'll get to the Pre-Reset experience, with Opera.
i'm trying right now thi OS... in another pc (notebook samsung wich have support of windows xp but it have intel hd 4000.... this video card maybe has trouble with longhorn, the xp's driver will work?mmh)

Post Reply