BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 58d, 14h, 39m | CPU: 18% | MEM: 5980MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Fri Jan 11, 2019 8:40 am 
Reply with quote
User avatar
Offline

Joined
Tue Apr 17, 2018 9:16 am

Posts
11

Location
Indonesia

Favourite OS
Windows 10 Build 9780
Hi! Today, i was trying to install Windows 2000 Beta 3 (Build 1946) on VirtualBox, everything is good, but when on setup wizard and "installing devices" step, the screen is showing unexpected black screen. I have restarted the installation 3 times but it didn't effect.
Anyone know how to install it properly?

Image

INFO : RAM for Virtual VMs is 1GB

_________________
I love anime, but also Windows betas too!


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Sun Jan 13, 2019 2:40 am 
Reply with quote
Offline

Joined
Fri Oct 05, 2018 7:54 pm

Posts
63

Favourite OS
Neptune 5111
RAM is okay, but maybe it's the timebomb


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Sun Jan 13, 2019 9:22 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon Feb 24, 2014 10:28 am

Posts
1510

Location
Slovenia

Favourite OS
5111
What's the rest of your VM configuration?

It could be the common IDE bug, you can look it up on how to bypass it.

_________________
Image

KRNL386 - my site about retro computing | My site about Windows 1.0 | My blog | 86Box Manager - my configuration manager for 86Box


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Mon Jan 14, 2019 5:02 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Oct 18, 2012 1:59 pm

Posts
1004

Favourite OS
6.0.4083
The display driver crashes during device installation if you try installing most builds from 18xx to about mid-20xx in VirtualBox. You can either try doing the rest of the installation effectively blind (not recommended), or you can try upgrading to 1946 from NT 4. For some reason, the display driver doesn't crash during upgrades.

Overdoze wrote:
What's the rest of your VM configuration?

It could be the common IDE bug, you can look it up on how to bypass it.


It's not the IDE bug in this case, as the IDE bug has different symptoms that manifest later in install. To quote the VirtualBox manual:

Quote:
When installing Windows 2000 guests, you might run into one of the following issues:
Installation reboots, usually during component registration.
Installation fills the whole hard disk with empty log files.
Installation complains about a failure installing msgina.dll.


These builds should still be affected by it however IIRC, so you should probably use the workaround (provided in the quote below) anyway:

Quote:
VBoxManage setextradata "VM name" "VBoxInternal/Devices/piix3ide/0/Config/IRQDelay" 1

_________________
Linux/BSD Distribution Betas
Enabling Aero in Windows Vista 50xx+ (VMware)


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Thu Jan 17, 2019 5:14 pm 
Reply with quote
Offline

Joined
Wed Nov 14, 2018 5:36 pm

Posts
19

Favourite OS
Windows Neptune 5111
I recommend using VMware or Pcem to install Windows NT 5.0


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Sun Jan 20, 2019 6:11 am 
Reply with quote
User avatar
Offline

Joined
Tue Apr 17, 2018 9:16 am

Posts
11

Location
Indonesia

Favourite OS
Windows 10 Build 9780
this is the VM configuration. Sorry for very late reply.

Image

_________________
I love anime, but also Windows betas too!


Top  Profile
 PostPost subject: Re: Windows 2000 Beta 3 POST-Install (OOBE) problem        Posted: Sun Jan 27, 2019 7:12 am 
Reply with quote
User avatar
Offline

Joined
Tue Apr 17, 2018 9:16 am

Posts
11

Location
Indonesia

Favourite OS
Windows 10 Build 9780
Courage wrote:
The display driver crashes during device installation if you try installing most builds from 18xx to about mid-20xx in VirtualBox. You can either try doing the rest of the installation effectively blind (not recommended), or you can try upgrading to 1946 from NT 4. For some reason, the display driver doesn't crash during upgrades.


Image

Thank you!

_________________
I love anime, but also Windows betas too!


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS


Affiliate