Microsoft KB Archive/931832

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 17:36, 18 July 2020 by 3155ffGd (talk | contribs) (importing KB archive)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Knowledge Base


MS07-026: Vulnerabilities in Microsoft Exchange could allow remote code execution

Article ID: 931832

Article Last Modified on 11/21/2007



APPLIES TO

  • Microsoft Exchange Server 2003 Service Pack 2, when used with:
    • Microsoft Exchange Server 2003 Standard Edition
    • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Service Pack 1
  • Microsoft Exchange Server 2000 Service Pack 3



INTRODUCTION

Microsoft has released security bulletin MS07-026. The security bulletin contains all the relevant information about the security update. This information includes file manifest information and deployment options. To view the complete security bulletin, visit one of the following Microsoft Web sites, depending on whether you are a home user or an IT professional:


MORE INFORMATION

For more information about a Microsoft Exchange Server 2007 version of this update, click the following article number to view the article in the Microsoft Knowledge Base:

935490 Description of Update Rollup 2 for Exchange 2007



Additional query words: update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted TSE WinNT Win2000

Keywords: kbexpertisebeginner kbqfe kbsecurity kbsecbulletin kbsecvulnerability kbbug kbfix kbpubtypekc KB931832