Microsoft KB Archive/930980

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 17:35, 18 July 2020 by 3155ffGd (talk | contribs) (importing KB archive)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Knowledge Base


Error message when you try to upgrade SoftGrid for Terminal Services: "SoftGrid for Terminal Servers must be installed from a console session"

Article ID: 930980

Article Last Modified on 4/27/2007



APPLIES TO

  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops



SYMPTOMS

When you try to upgrade Microsoft SoftGrid for Terminal Services, you receive the following error message:

SoftGrid for Terminal Servers must be installed from a console session.

Note You may also receive this error message when you are performing a new installation of SoftGrid for Terminal Services.

CAUSE

This problem occurs if you try to upgrade SoftGrid for Terminal Services by using a Remote Desktop connection. However, you did not use the /console switch.

RESOLUTION

To resolve this problem, upgrade SoftGrid for Terminal Services by using the /console switch. For example, use a command that resembles the following command:

%systemroot%\system32\mstsc.exe /v:servername /console


Keywords: kbexpertiseinter kbtshoot KB930980