Microsoft KB Archive/48639

From BetaArchive Wiki
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.



Excel: Plotting Data from More Than One Worksheet in a Chart

Last reviewed: December 2, 1994
Article ID: Q48639



1.x 2.20 3.00 4.00 | 2.x 3.00 4.00 | 2.20 2.21 3.00

MACINTOSH          | WINDOWS       | OS/2

kbother The information in this article applies to:

  • Microsoft Excel for Windows, versions 2.x, 3.0, 4.0
  • Microsoft Excel for the Macintosh, versions 1.x, 2.2, 3.0, 4.0
  • Microsoft Excel for OS/2, versions 2.2 and 3.0

SUMMARY

In Microsoft Excel, information can be linked from more than one worksheet into a single chart. In the following example, to create a consolidated line chart, assume that Worksheet1 contains data for 1991 and Worksheet2 contains data for 1992:

Worksheet1

   A1:        B1: Jan    C1: Feb   D1: Mar  E1: Apr F1: May
   A2: 1991   B2: 100    C2: 200   D2: 150  E2: 275 F2: 275

Worksheet2

   A1:      B1:  Jan   C1: Feb  D1:  Mar   E1: Apr  F1: May
   A2: 1992 B2:  275   C2: 250  D2:  200   E2: 325  F2: 300

Do the following to plot the above data in a one-line chart:

  1. From the first worksheet, select the appropriate data to be plotted, including any category and series names to be plotted. In this example, select A1:F2 from Worksheet1.
  2. From the Edit menu, choose Copy.
  3. From the File menu, choose New and select Chart. Click OK.
  4. From the Edit menu, choose Paste Special.
  5. Specify the desired attributes of the chart. In this example, select Values In Rows, Series Names In First Column, and Categories In First Row. Click OK.
  6. From the Gallery menu, choose Line and select the desired type of line chart. Click OK.
  7. From the Window menu, choose the second worksheet. For example, choose Worksheet2.
  8. Select only the data from the second worksheet. In this example, select B2:F2 in Worksheet2.
  9. From the Edit menu, choose Copy.
  10. From the Window menu, choose the chart. For example, choose Chart1.
  11. From the Edit menu, choose Paste Special.
  12. Select either Values In Rows or Values In Columns. In this example, select Values In Rows. Click OK.
  13. Repeat steps 7 through 12 for any additional worksheets.



KBCategory: kbother

KBSubcategory:

Additional reference words: 1.0 1.00 1.03 1.04 1.06 1.5 1.50 2.0
2.00 2.01 2.1 2.10 2.2 2.20 2.21 3.0 3.00 4.0 4.00


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: December 2, 1994
© 1998 Microsoft Corporation. All rights reserved. Terms of Use.