Microsoft KB Archive/35301

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 19:21, 12 August 2020 by X010 (talk | contribs) (X010 moved page Microsoft KB Archive/Q35301 to Microsoft KB Archive/35301 without leaving a redirect: Text replacement - "Microsoft KB Archive/Q" to "Microsoft KB Archive/")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

PowerPoint: Slides Overlapping When Scrolled, Colors Wrong PSS ID Number: Q35301 Article last modified on 05-16-1991 PSS database name: M_PowerPt

2.00

MACINTOSH

Summary:

The following symptoms are the result of a problem in Microsoft PowerPoint version 2.00:

  1. Information from multiple slides is overwritten on the screen when the slides are scrolled.
  2. Colors on the slides change to the wrong colors.
  3. The Color Scheme dialog box appears jumbled.

The color scheme information in the presentation has become damaged. This problem may occur if a fairly large number of cuts (COMMAND+X) have been performed in succession.

Microsoft has confirmed this to be a problem in PowerPoint version 2.00. This problem was corrected in PowerPoint version 2.00a. To receive the current version of PowerPoint, which may be newer than version 2.00a, call Microsoft End User Sales and Service at (800) 426-9400 or Microsoft International Customer Service at (206) 936-8661.

More Information:

The following two methods will temporarily correct the problem:

Method 1: Copy the Color Scheme from an Undamaged Presentation to the Damaged Presentation ————————————————–

  1. Open the damaged presentation.
  2. Create a new presentation by choosing New from the File menu. Specify Default Format in the dialog box.
  3. From the Color menu, choose Color Scheme.
  4. Without closing the Color Scheme dialog box, choose the damaged presentation from the Window menu.
  5. From the Window menu (NOT from the Color menu), choose Color Scheme.
  6. Check the option for Apply To All Slides.
  7. Click the Apply button.

Repeat Steps 4 through 7 for the Notes and Handouts views. This method is usually effective, but may fail if the presentation is too badly damaged.

Method 2: Copy All Objects from All Slides onto Slides of a New Presentation —————————————-

  1. Create a new presentation by choosing New from the File menu. Specify Default Format in the dialog box.
  2. Open the damaged presentation.
  3. From the View menu, choose Slides and go to the first slide.
  4. From the Edit menu, choose Select All to select all the objects in the first slide.
  5. From the Edit menu, choose Copy to copy all the objects in the first slide.
  6. From the Window menu, choose the new presentation.
  7. From the Edit menu, choose New Slide.
  8. From the Edit menu, choose Paste to paste the objects into the new slide. Repeat for all slides in the damaged presentation. This method will always be successful, because you are copying only the objects from the damaged presentation. However, it is more cumbersome and time consuming.

Copyright Microsoft Corporation 1991.