Difference between revisions of "Microsoft KB Archive/254028"

From BetaArchive Wiki
(importing KB archive)
 
m (Text replacement - """ to """)
 
Line 47: Line 47:
 
<div class="errormessage">
 
<div class="errormessage">
  
&quot;These Courses require Links LS 2000 to operate. Would you like to try a demo of Links LS 2000?&quot;
+
"These Courses require Links LS 2000 to operate. Would you like to try a demo of Links LS 2000?"
  
 
</div>
 
</div>

Latest revision as of 13:52, 21 July 2020

Knowledge Base


Links LS 99: Error Message When You Attempt to Install VGA Tour Update

Article ID: 254028

Article Last Modified on 10/26/2000



APPLIES TO

  • Microsoft Links LS 1999



This article was previously published under Q254028

SYMPTOMS

When you attempt to install the VGA Tour update from the Microsoft Links LS 2000 10-Course Library Pack CD-ROM to Microsoft Links LS 1999 Edition, you receive the following error message:

"These Courses require Links LS 2000 to operate. Would you like to try a demo of Links LS 2000?"

CAUSE

This behavior occurs because the VGA Tour update is not compatible with Links LS 1999 Edition.

MORE INFORMATION

Although the VGA Tour update is not compatible with Links LS 1999 Edition, the ten golf courses in the Links LS 2000 10-Course Library Pack are compatible with Links LS 1999 Edition.


Additional query words: 1.00 linksls99 golf access

Keywords: kberrmsg kbprb KB254028