Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Difference between revisions of "Microsoft KB Archive/248184"

From BetaArchive Wiki
(importing KB archive)
 
m (Text replacement - "&" to "&")
 
Line 67: Line 67:
 
# Click to select '''Email.dot''', and then click '''Open'''.
 
# Click to select '''Email.dot''', and then click '''Open'''.
 
# On the '''Tools''' menu, click '''Options'''.
 
# On the '''Tools''' menu, click '''Options'''.
# On the '''Spelling & Grammar''' tab, click to select the desired style from the '''Writing Style''' list.
+
# On the '''Spelling & Grammar''' tab, click to select the desired style from the '''Writing Style''' list.
 
# Click '''OK'''.
 
# Click '''OK'''.
 
# Save the template by clicking '''Save''' on the '''File''' menu.
 
# Save the template by clicking '''Save''' on the '''File''' menu.

Latest revision as of 11:34, 21 July 2020

Knowledge Base


OL97: How to Set Writing Styles for Outlook Using Word as Editor

Article ID: 248184

Article Last Modified on 1/27/2007



APPLIES TO

  • Microsoft Outlook 97 Standard Edition



This article was previously published under Q248184


SUMMARY

This article describes how you can change the writing style used by Outlook when Microsoft Word is your e-mail editor.

MORE INFORMATION

Word includes several writing styles which effect how spelling and grammar checking are performed. The writing styles that are included with Word are Casual, Standard, Formal, Technical and Custom.

When using Outlook with Word as your e-mail editor you can use one of the writing styles other than Casual, which is the default. Font characteristics and other formatting, including the writing style, are stored in the default Word e-mail template file, Email.dot.

To modify the writing style for the Email.dot template, follow these steps:

  1. Quit Outlook. Make sure you close any e-mail messages, contacts, appointments, or any other Outlook related items you have open.
  2. Start Word.
  3. On the File menu, click Open.
  4. Change the Files Of Type, to Document Templates (*.dot).
  5. Click to select Email.dot, and then click Open.
  6. On the Tools menu, click Options.
  7. On the Spelling & Grammar tab, click to select the desired style from the Writing Style list.
  8. Click OK.
  9. Save the template by clicking Save on the File menu.
  10. Quit Word.

Now when you start Outlook, the writing style will contain the changes you made in the Email.dot template.

For additional information on writing styles, click the article numbers below to view the articles in the Microsoft Knowledge Base:

211519 WD2000: Frequently Asked Questions About Proofing Grammar


167655 WD97: Frequently Asked Questions About the Grammar Checker


Keywords: kbhowto KB248184