Microsoft KB Archive/246820

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 17:13, 18 July 2020 by 3155ffGd (talk | contribs) (importing KB archive)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Knowledge Base


Article ID: 246820

Article Last Modified on 3/1/2007



APPLIES TO

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition



This article was previously published under Q246820

SYMPTOMS

The Xircom V.90 Flash Upgrade utility version 2.31 or earlier for the Xircom Ethernet 10/100 + Modem 56 (model REM56G-100) adapter does not run in Windows 2000.

CAUSE

Version 2.31 or earlier of the Xircom V.90 Flash Upgrade utility is not compatible with Windows 2000.

RESOLUTION

To work around this behavior, use any of the following methods:

  • Boot to another operating system or use a computer that is running an alternate operating system (such as Microsoft Windows NT 4.0, Microsoft Windows 95, or Microsoft Windows 98), and run version 2.31 of the 32-bit Xircom V.90 Flash Upgrade utility.
  • Download the 16-bit version of the Xircom V.90 Flash Upgrade utility, and then run the utility from an MS-DOS prompt using an MS-DOS boot disk.


MORE INFORMATION

You can download Xircom drivers from the following Xircom Web site:

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Keywords: kb3rdparty kbappcompatibility kbprb KB246820