Microsoft KB Archive/174677

From BetaArchive Wiki
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.
Knowledge Base


INFO: VB5 CCE System Requirements Different Than Other Editions

Article ID: 174677

Article Last Modified on 12/10/2003



APPLIES TO

  • Microsoft Visual Basic 5.0 Control Creation Edition
  • Microsoft Visual Basic 5.0 Learning Edition
  • Microsoft Visual Basic 5.0 Professional Edition
  • Microsoft Visual Basic 5.0 Enterprise Edition



This article was previously published under Q174677

SUMMARY

If you are using Microsoft Windows NT as your operating system, the Microsoft Visual Basic 5.0 Control Creation Edition requires Microsoft Windows NT version 4.0 or later, while the other editions of Microsoft Visual Basic 5.0 require Microsoft Windows NT version 3.51 (with Service Pack 5).

MORE INFORMATION

This occurs because the installation program used to download and install Microsoft Visual Basic 5.0 Control Creation Edition requires a version of Microsoft Windows NT later than version 3.51.

Keywords: kbinfo KB174677