Microsoft KB Archive/169709

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 11:04, 21 July 2020 by X010 (talk | contribs) (Text replacement - """ to """)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Article ID: 169709

Article Last Modified on 1/19/2007



APPLIES TO

  • Microsoft Outlook 97 Standard Edition



This article was previously published under Q169709

SUMMARY

This article describes how you can copy or move your Personal Address Book (PAB)from one computer to another.

MORE INFORMATION

Outlook stores your Personal Address Book information in a PAB file. Copying your PAB file to a second computer is a three-step process.

  • Identify the PAB file that your mail profile uses.
  • Copy the PAB file to the second computer.
  • Set the profile on your second computer to reference the copied PAB file.

Identify the PAB File Your Mail Profile Uses

  1. Start Outlook.
  2. On the Tools menu, click Services.
  3. On the Services tab, click to select Personal Address Book and then click Properties.
  4. Note the path to your PAB file. For example, C:\Exchange\Mailbox.pab indicates a Personal Address Book named Mailbox.pab located in the Exchange folder on the C drive.
  5. Click OK and OK to close all dialog boxes, and then Exit and Log Off of Outlook.

Copy the PAB File to a Second Computer

  1. Quit all mail programs.
  2. Use the Windows Explorer to locate and copy the PAB file from Step 4 above to a disk and then to the second computer.


For more information about how to perform this task in Windows, see your Windows printed documentation or online Help.

NOTE: You can save the PAB file in any directory on the destination computer as long as you remember the location.

Configure Your Second Computer to Use the New PAB File

To make the new PAB active on the second computer, you can add the copied PAB file to your profile using these steps:

  1. Start Outlook.
  2. On the Tools menu, click Services.


NOTE: If your Profile Services dialog box does not list a Personal Address Book skip Step 3 below.

  1. On the Services tab, click to select Personal Address Book and click Remove.
  2. On the Services tab, click Add to open "Add Service to Profile"
  3. In the Available information services list, click to select Personal Address Book, and then click OK.
  4. In the Path box, type the path to your PAB file and click OK until all dialog boxes close.
  5. On the File menu, click Exit and Log Off.
  6. Restart Outlook. Your new Personal Address Book should now be available.

NOTE: There is no method for merging one Personal Address Book file with another. By using the Outlook Import and Export Wizard, you can merge the active Personal Address Book entries into your Contacts folder.

For information about importing a Personal Address Book into your Contacts folder, type import in the Office Assistant, click Search, and then click to view "Import a Personal Address Book into a Contacts folder."

REFERENCES

For more information about the Personal Address Book, profiles and information services, please see the following article in the Microsoft Knowledge Base:

162203 OL97: User Profiles and Information Services


Keywords: kbexport kbhowto kbimport kbmigrate KB169709