Microsoft KB Archive/105854

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 19:13, 12 August 2020 by X010 (talk | contribs) (X010 moved page Microsoft KB Archive/Q105854 to Microsoft KB Archive/105854 without leaving a redirect: Text replacement - "Microsoft KB Archive/Q" to "Microsoft KB Archive/")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Mac Works 3.0: Clearing & Deleting Records in a Database

PSS ID Number: Q105854 Article last modified on 10-22-1998

3.0

MACINTOSH

====================================================================== 3.00 MACINTOSH kbother

The information in this article applies to:
- Microsoft Works for the Macintosh, version 3.0

SUMMARY

The following information describes the differences between clearing field data and deleting records in a database.

CLEARING FIELD DATA

These are the two main ways to clear field data.

Method 1

Select field data by doing one of the following and then choosing Clear from the Edit menu:

  1. Dragging over the data with the mouse

    -or-

  2. Pressing the SHIFT key while clicking each field name

    -or-

  3. Choosing Select All from the Edit menu

    -or-

  4. Dragging over the record selector boxes with the mouse

    -or-

  5. Clicking the Select All box (located to the left of the first field name)

Method 2

Select the field data by doing one of the following and then choosing Cut from the Edit menu:

  1. Dragging over the data with the mouse

    -or-

  2. Pressing the SHIFT key while clicking each field name

This second method can sometimes be confusing if you think you are cutting records when you’re actually only clearing data. In both cases, the records still remain; the data is simply removed.

NOTE: After any of the above actions, the records are still selected (that is, highlighted). This indicates that the records still exist; only the data has been removed.

DELETING RECORDS

There are two main ways to delete records.

Method 1

Select field data by doing one of the following and then delete the record by choosing Cut from the Edit menu:

  1. Drag over the record selector boxes using the mouse

    -or-

  2. Choose Select all from the Edit Menu

    -or-

  3. Click the Select All box (located to the left of the first field name)

Note: After any of the above actions, the selection returns to the top left corner.

Method 2

Select and delete the record by doing one of the following:

  1. In Data view, scroll to the record. From the Data menu, choose Delete Record.

    -or-

  2. In List view, select the record (by clicking the record selector box) or any field in the record. From the Data menu, choose Delete Record.

MORE INFORMATION

If you sort a field in which data has been cleared, blank spaces may appear, either at the end (for an ascending sort) or at the beginning (for a descending sort).

Records in which the data has been cleared will appear (as blank records) in filters that use the “is blank” comparison.

KBCategory: kbother KBSubcategory: macworkskb

Additional reference words: mac blank empty delete clear mwksdb

Version : 3.0 Platform : MACINTOSH Issue type : kbhowto ============================================================================= Copyright Microsoft Corporation 1998.