Microsoft KB Archive/103201

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 16:03, 18 July 2020 by 3155ffGd (talk | contribs) (importing KB archive)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)

Article ID: 103201

Article Last Modified on 1/18/2007



APPLIES TO

  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 3.0 Standard Edition
  • Microsoft Project 3.0a
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 3.0 for Macintosh
  • Microsoft Project 4.0 for Macintosh



This article was previously published under Q103201

SYMPTOMS

In Microsoft Project, BCWS (Budgeted Cost of Work Scheduled), BCWP (Budgeted Cost of Work Performed) and BAC [Budget At Completion (Planned Cost)] appear incorrect if the fixed cost for the task is deleted AFTER the plan is set.

CAUSE

In Microsoft Project, BCWS, BCWP and BAC are calculated fields that use the planned cost. The planned cost is updated manually in Microsoft Project 4.0 by selecting Tracking from the Tools menu, and then choosing Save Baseline. (Note that in Microsoft Project version 4.0, the planned cost is called Baseline) In Microsoft Project version 3.0, the planned cost is updated manually by choosing Set Plan from the Options menu. Therefore, when the fixed cost of a task changes, the change will not be reflected in BCWS, BCWP or BAC until the plan is reset. The calculation for Planned Cost, BCWS, and BCWP are as follows:

   Planned Cost = All Resource Costs + Fixed Costs.
   BCWS = Planned Percent Complete * Planned Cost(BAC)
   BCWP = Percent Complete * Planned Cost (BAC)
                

For more information on how these fields work, query on the following words in the Microsoft Knowledge Base:

   budgeted and earned and variance and schedule
                

WORKAROUND

Use the following steps to have the BCWS, BCWP and BAC calculate correctly.

Microsoft Project Version 4.0

  1. Select the task(s) that are not calculating correctly.
  2. From the Tools menu, choose Tracking, and then choose Save Baseline.
  3. In the Save Baseline dialog box, select the Selected Tasks option, and choose OK.

Microsoft Project Version 3.0

  1. Select the task(s) that are not calculating correctly.
  2. From the Options menu, choose Set Plan.
  3. Choose "Selected Tasks Only", choose enter.



Additional query words: prj2000 3.00a

Keywords: kbprb kbusage KB103201