Microsoft KB Archive/101155

From BetaArchive Wiki
< Microsoft KB Archive
Revision as of 08:16, 20 July 2020 by X010 (talk | contribs) (Text replacement - """ to """)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Knowledge Base


PSS ID Number: 101155

Article Last Modified on 10/23/1999



The information in this article applies to:

  • Microsoft FoxBASE+/386 for MS-DOS 2.1



This article was previously published under Q101155

SYMPTOMS

The following error message may occur when you try to start Microsoft FoxBASE+/386 version 2.1 for MS-DOS:

A20 Hardware Error

CAUSE

This error is not caused by a hardware problem; it indicates that the FoxBASE+/386 program is not compatible with the MS-DOS HIMEM.SYS device driver.

RESOLUTION

Removing the HIMEM.SYS driver from the CONFIG.SYS file eliminates the message and allows FoxBASE+/386 to load.

NOTE: The HIMEM.SYS driver, which is provided with some versions of MS-DOS, manages the use of extended memory. It is added to the CONFIG.SYS file when Microsoft Windows is installed. The HIMEM.SYS driver is necessary to run Microsoft Windows.

For more information on the requirements for running FoxBASE+/386, query on the following words here in the Microsoft Knowledge Base:

FoxBASE+/386 and requirements


REFERENCES

"Microsoft MS-DOS User's Guide and Reference," version 5.0, pages 610- 612


Additional query words: 2.10 89061

Keywords: KB101155
Technology: kbAudDeveloper kbFoxBASE386210DOS kbFoxBASESearch kbFoxproSearch