Microsoft KB Archive/42271

From BetaArchive Wiki

System Requirements for Multiplan Version 4.01 PSS ID Number: Q42271 Article last modified on 04-08-1991 PSS database name: D_MPlan

4.01

MS-DOS

Summary:

The following are the system requirements necessary to run Multiplan Version 4.01:

  1. MS-DOS Version 2.00 or later or OS/2 Version 1.00 or later

  2. IBM Personal Computer or 100-percent compatible; IBM Personal System/2 or 100-percent compatible

  3. 384K available minimum memory

  4. Two floppy drives (3.5 inch or 5.25 inch) or one floppy drive and a hard disk drive

  5. One of the following display adapters:

    IBM Monochrome Display Adapter IBM Color Graphics Adapter (CGA) IBM Enhanced Graphics Adapter (EGA) IBM Video Graphics Array (VGA) Hercules Graphics Card Hercules Graphics Plus Card Hercules InColor Card AT&T 6300 Graphics Card (also known as the Olivetti Graphics Card or the AT&T Display Enhancement Board) Ericsson Graphics Card

  6. Microsoft Mouse (serial, parallel, or InPort) or IBM Mouse, optional

  7. Printer, optional (see the PRINTERS.DOC file for information on printers that are specifically supported)

Copyright Microsoft Corporation 1991.