Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/254519

From BetaArchive Wiki
Knowledge Base


How to use Service Pack 3 for Windows NT 4.0 with Visio 2000 Professional Edition

Article ID: 254519

Article Last Modified on 1/27/2007



APPLIES TO

  • Microsoft Visio 2000 Professional Edition, when used with:
    • Microsoft Windows NT 4.0



This article was previously published under Q254519

SUMMARY

The Visio 2000 Professional Edition box states that Service Pack 4 (SP4) for Microsoft Windows NT 4.0 is required to run the program.

MORE INFORMATION

Although Visio 2000 Professional Edition runs well when SP4 for Windows NT 4.0 is installed, you need only Service Pack 3 or later to run Visio 2000 Professional Edition.

Keywords: kbhowto KB254519