Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/25142

From BetaArchive Wiki

Word: Versions 1.x System and Hardware Compatibility

PSS ID Number: Q25142 Article last modified on 03-07-1997

====================================================================== 1.00 1.05 MACINTOSH kbhw

SUMMARY

Microsoft Word versions 1.00 and 1.05 are not supported with System software later than versions 5.3 of the Finder and 3.2 of the System. Apple recommends that versions more recent than these (System 4.1, Finder 5.5) be used at all times with computers newer than the Macintosh Plus, such as the Macintosh SE, and Macintosh II line of computers; therefore, Word versions 1.00 and 1.05 are also not supported with the newer hardware.

To update to the current version of Word, call Microsoft End User Sales and Service at (800) 426-9400 or Microsoft International Customer Service at (206) 936-8661.

KBCategory: kbhw KBSubcategory: Additional reference words: macword5 ====================================================================== ============================================================================= Copyright Microsoft Corporation 1997.