Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/251043

From BetaArchive Wiki
Knowledge Base


Error Message: This Package Requires Internet Explorer 5.0 or Windows NT 4.0 with Service Pack 4 or 5

Article ID: 251043

Article Last Modified on 1/27/2007



APPLIES TO

  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0



This article was previously published under Q251043

SYMPTOMS

When you attempt to install the Internet Explorer 128-bit encryption update, you may receive the following error message:

This package requires Internet Explorer 5.0 or Windows NT 4.0 with Service Pack 4 or 5.

CAUSE

This error message can occur if you attempt to install the 128-bit upgrade for the wrong version of Internet Explorer or if the 128-bit version is already installed.

RESOLUTION

To resolve this issue download the 128-bit encryption update for the specific version of Internet Explorer that you are using.

Keywords: kberrmsg kbprb KB251043