Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/250214

From BetaArchive Wiki
Knowledge Base


Windows Millennium Setup Stops Responding at 100 Percent During the Install Wizard

Article ID: 250214

Article Last Modified on 1/27/2007



APPLIES TO

  • Microsoft Windows Millennium Edition



This article was previously published under Q250214

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


SYMPTOMS

When you install Windows Millennium Edition (Windows Me), Setup may stop responding during the Preparing Install Wizard process. When the progress indicator reaches 100 percent, Setup pauses for an extended period of time, and then proceeds with the installation.

CAUSE

This behavior can occur if you have a Y-E Data universal serial bus (USB) floppy disk drive attached to the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The delay can occur whether your computer is in Real Mode or Protected Mode during the installation process.

If you have a Y-E Data USB floppy disk drive attached to your computer, the basic input/output system (BIOS) of the computer must support the attached disk drive. Microsoft Windows 98 Second Edition does not support the Y-E Data USB floppy disk drive.

Keywords: kbprb KB250214