Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/248728

From BetaArchive Wiki
Knowledge Base


MOD2000: Errors When You Use an Access 2000 Run-Time Application That Does Not Include Internet Explorer

Article ID: 248728

Article Last Modified on 1/26/2006



APPLIES TO

  • Microsoft Office 2000 Developer Edition



This article was previously published under Q248728

SYMPTOMS

When you use an Access 2000 run-time application, you may receive one or both of the following error messages:

This feature requires Microsoft Internet Explorer 3.00 or greater. You can install IE5 from the Internet Explorer folder on the Microsoft Office 2000 CD or download it from the Internet Explorer site on the Microsoft Web.

-or-


This feature requires Microsoft Internet Explorer 5 or later. You can install IE5 from the Internet Explorer folder on the Microsoft Office 2000 CD or download it from the Internet Explorer site on the Microsoft Web.

CAUSE

You receive one or both of these error messages when you install an Access 2000 run-time application that does not include Internet Explorer on a computer that does not already have Internet Explorer installed.

RESOLUTION

You can avoid these error messages by doing one of the following:

  • Download and install the latest version of Internet Explorer. For additional information about how to download and install the latest version of Internet Explorer, visit the following Microsoft Web site:
  • Get a new version of the Access run-time application that includes the files necessary to install Internet Explorer 5.


MORE INFORMATION

For additional information about determining the version of Internet Explorer, click the article number below to view the article in the Microsoft Knowledge Base:

164539 How to Determine Which Version of Internet Explorer Is Installed



Additional query words: prb

Keywords: kbpdwizard kbprb KB248728