Microsoft KB Archive/246406

From BetaArchive Wiki

Article ID: 246406

Article Last Modified on 7/31/2001



APPLIES TO

  • Microsoft Word 2000 Standard Edition



This article was previously published under Q246406


SUMMARY

This article explains what the Microsoft Word 2000 comments feature is, as well as how to insert, delete, edit, and print comments in your document.

MORE INFORMATION

What Is a Comment?

A comment is a note or annotation that an author or reviewer adds to a document.

The comments feature inserts a comment marker in hidden text format at the insertion point and displays a comments pane in which you can enter comments. The comment marker contains your initials and a number; for example [INT1].

You can also set Word to highlight the comment markers in yellow and set a ScreenTip to appear when you rest the mouse pointer over the comment marker. The ScreenTip contains the text and creator of the comment.

Word also includes a Reviewing toolbar that contains all the tools for working with comments. To display this toolbar, point to Toolbars on the View menu, and then click Reviewing.

How to Insert a Comment

  1. Select the text or item that you want to comment on, or place the insertion point where you want the comment to go.
  2. On the Insert menu, click Comment.

    -or-

    On the Reviewing toolbar, click the Insert Comment button.
  3. Type the text of your comment in the comment pane below the main document.
  4. To return to the main document, click Close in the comment pane.

NOTE: You cannot insert a comment in the header or footer area of a document.

Why Don't My Comments Appear in My Document?

To highlight comment markers in yellow and set Word to display comments in ScreenTips, follow these steps:

  1. On the Tools menu, click Options, and then click the View tab.
  2. Click to select the ScreenTips check box.

To see the comment text and creator, rest the mouse pointer over the yellow comment marker. The full name and comment appear above the text.

How to Display Comment Marks

Comment marks automatically appear when the comment pane is open. If the comment pane is closed, you can use one of the following methods to display comment marks.

Method 1: Use the Show/Hide Button

Click the Show/Hide button on the Standard toolbar.

Method 2: View Hidden Text or All Nonprinting Characters

  1. On the Tools menu, click Options, and then click the View tab.
  2. Under Formatting Marks, click to select either the Hidden Text check box or the All check box, which includes hidden text.

Method 3: Use the Comments Command

On the View menu, click Comments.

Method 4: Use the Reviewing Toolbar

  1. On the View menu, point to Toolbars, and then click Reviewing.
  2. Click the Edit Comment button on the Reviewing toolbar.

How to Record Voice Comments

To record voice comments, you must have a sound card installed on your computer and a microphone. To insert a voice comment, follow these steps:

  1. On the Insert menu, click Comment, and then click the Insert Sound Object button on the toolbar in the Comments pane.
  2. Record the voice comment.

NOTE: If you insert both text and voice comments, and Word displays a message asking whether you want to update the sound object, click Yes.

How to Edit a Comment

  1. To open the comment pane, use any of the following methods:

    • Right-click the comment marker, and then click Edit Comment on the menu that appears.

      -or-

    • Click the comment marker, and then click Edit Comment on the Reviewing toolbar.

      -or-

    • Double-click the comment mark.
  2. Modify the comment in the comment pane at the bottom of the screen.
  3. Click Close in the comment pane.

How to Delete a Comment

  • Right-click the comment marker, and then click Delete Comment on the menu that appears.


-or-

  • Click the comment marker, and then click Delete Comment on the Reviewing toolbar.

How to View the Comments of a Single Reviewer

  1. To display the comment pane, double-click the comment marker, or click Comments on the View menu.
  2. In the Comments From list, click the name of the reviewer whose comments you want to view.

How to Locate a Specific Comment

  1. On the Edit menu, click Go To.
  2. In the Go To What box, click Comment.
  3. In the Enter Reviewer's Name list, click the name of the reviewer whom you want.
  4. Click Next or Previous until you find the comment that you want.
  5. Click Close when you are finished.

How to Print Comments at the End of the Document

  1. On the File menu, click Print.
  2. Click Options. Under Include With Document, click to select the Comments check box.
  3. Click OK twice.

How to Print Comments Only

  1. On the File menu, click Print.
  2. In the Print What list, click Comments and then click OK.

How to Paste Suggestions in Comments into the Main Document

  1. On the Reviewing toolbar, click Edit Comment to show the Comment pane.
  2. In the Comment pane, select the comment text.
  3. On the Edit menu, click Copy.
  4. Click where you want the text to appear in the main document.
  5. On the Edit menu, click Paste.

How to Change the Name or Initials Used in Comments

  1. On the Tools menu, click Options, and then click the User Information tab.
  2. Type the name and initials in the Name and Initials boxes.

NOTE: All Office programs use the information that you type in the User Information dialog box. For example, if you use the change tracking feature in Microsoft Excel, the name that you enter here appears in the ScreenTip above the change.

REFERENCES

For more information about comments, click Microsoft Word Help on the Help menu, type comments in the Office Assistant or the Answer Wizard, and then click Search to view the topic.



Additional query words: annotations annotation

Keywords: kbinfo KB246406