Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/174692

From BetaArchive Wiki
Knowledge Base


Article ID: 174692

Article Last Modified on 10/27/2006



APPLIES TO

  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Client 4.0 for Macintosh
  • Microsoft Exchange Client 5.0 for Macintosh
  • Microsoft Outlook 8.0 Exchange Server Edition for Macintosh



This article was previously published under Q174692


SYMPTOMS

When you try to view an embedded OLE object in the Macintosh client that originated from a Windows client, you do not see the object or you see an object with question marks.

WORKAROUND

Attempt to send the graphic as an attachment to the message. When the message is opened on the Macintosh client, you may be able to open the image.

STATUS

Microsoft has confirmed that this is a problem in MicrosoftExchange client for the Macintosh versions 4.0 and 5.0 andfor the Microsoft Outlook client for the Macintosh version8.0.

MORE INFORMATION

This is a current limitation of OLE between Windows and the Macintosh. Bitmap images are native to Windows environments and not to the Macintosh.

The following information is taken from the Exchange Server 5.0 Macintosh Release Notes, section 1.10:

When sending messages containing embedded OLE objects between Windows and Macintosh platforms, the embedded object may not display correctly when you open the file.



Additional query words: cut copy

Keywords: kbbug kbpending KB174692