Microsoft KB Archive/174397

From BetaArchive Wiki
Knowledge Base


Hewlett Packard NetRAID card may require updated firmware

Article ID: 174397

Article Last Modified on 11/1/2006



APPLIES TO

  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Cluster Server 1.1



This article was previously published under Q174397

SUMMARY

If you use a Hewlett Packard (HP) NetRAID adapter card with Microsoft Cluster Server, the card may need a later firmware revision for it to operate correctly.


MORE INFORMATION

HP clusters using the HP NetRAID card will not correctly run Microsoft Cluster Server unless the NetRAID driver and firmware have been upgraded (version A.03.16 or higher).



The Microsoft Windows NT Server, Enterprise Edition 4.0 Hardware Partners can be found at the following URL:

http://www.microsoft.com/ntserver/ntserverenterprise/exec/vendors/hardwarepartners.asp

The Microsoft Windows Hardware Compatibility List (HCL) may be found with the URL:

www.microsoft.com/hwtest/hcl

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.


Additional query words: MSCS server cluster

Keywords: kbinfo KB174397