Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/173332

From BetaArchive Wiki
Knowledge Base


PRJ98: Not Prompted to Remove Earlier Version During Upgrade

Article ID: 173332

Article Last Modified on 1/20/2007



APPLIES TO

  • Microsoft Project 98 Standard Edition



This article was previously published under Q173332

SYMPTOMS

When you upgrade from an earlier version to Microsoft Project 98, you will not be prompted to remove the earlier version if you installed the earlier version in a folder that uses a long file name, such as C:\Program Files\Winproj. Also, you will not be prompted to upgrade the global.mpt file the first time you start Microsoft Project 98.

CAUSE

Microsoft Project 98 Setup does not correctly recognize a folder that uses a long file name.

WORKAROUND

To work around this problem, uninstall Microsoft Project for Windows 95, version 4.1, before you install Microsoft Project 98.

  1. Insert the Microsoft Project for Windows 95 disk 1 into the floppy drive.
  2. On the Windows Start menu, click Run.
  3. In the Open box, type <drive>:\Setup, where <drive> designates the floppy drive where you inserted the Setup disk. Click OK.
  4. In the Maintenance Mode dialog box, click Remove All.


Microsoft Project 98 will be uninstalled, but your data files will remain on your hard disk.

NOTE: If you used the preceding steps, you will not be asked if you want to upgrade information in the Global.mpt file when you start Microsoft Project 98 for the first time. Therefore, to transfer any custom views, calendars, tables, toolbars, reports or modules, follow these steps:

  1. Start Microsoft Project 98.
  2. On the File menu, click Open.
  3. Select the Global.mpt file. (This file will be located in the folder where you had installed Microsoft Project for Windows 95.) Click Open.
  4. On the Tools menu, click Organizer.

    The older version of Global.mpt appears in the left pane; the newer version appears in the right pane.
  5. Upgrade the information you want from the older version of the Global.mpt file to the newer version. For example, if you want to upgrade a filter, follow these steps:
    • Click the Filter tab.

    • In the left-hand pane, click the filter you want to copy.

    • Click Upgrade.

      The filter will be listed in the right-hand pane.

    • Repeat steps b and c for each item you want to upgrade on the Filter tab. To upgrade items on another tab, click the tab you want and then repeat steps b and c for each item you want to upgrade.


  6. Click Close.


STATUS

Microsoft has confirmed this to be a problem in the versions of Microsoft Project listed above.

Keywords: kbbug kbpending kbusage KB173332