Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/172961

From BetaArchive Wiki
Knowledge Base


Article ID: 172961

Article Last Modified on 1/20/2007



APPLIES TO

  • Microsoft Word 97 Standard Edition



This article was previously published under Q172961

SYMPTOMS

The recently used file list (sometimes referred to as the most recently used list or "MRU") for Microsoft Word may not be accurate if you use Microsoft Word as your e-mail editor. In some circumstances, one or more of the files last used may not appear in the list.

The recently used file list is the list of files at the bottom of the File menu.

WORKAROUND

In Microsoft Outlook 97, follow these steps to disable Microsoft Word as your e-mail editor:

  1. On the Tools menu, click Options.
  2. On the E-mail tab, click to clear the Use Microsoft Word as the e-mail editor check box and then click OK.

In Microsoft Outlook 98, follow these steps to disable Microsoft Word as your e-mail editor:

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, in the Send in this message format, click something other than Microsoft Word, and then click OK.

For additional information about how to turn Word as your e-mail editor on or off, click the article number below to view the article in the Microsoft Knowledge Base:

159476 WD97: How to Enable, Disable Microsoft Word as the E-Mail Editor


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about MRU lists, click the article number below to view the article in the Microsoft Knowledge Base:

161631 WD97: How to Reset Word 97 Most Recently Used (MRU) Lists


197849 WD97: How to Open the Last Document Edited When You Start Word


82107 WD: Removing File Names from the Recently Used List (File Menu)


Keywords: kbbug kbfix KB172961