Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/172736

From BetaArchive Wiki
Knowledge Base


Summary task hides the previous column after linking in Project

Article ID: 172736

Article Last Modified on 1/20/2007



APPLIES TO

  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition



This article was previously published under Q172736

SYMPTOMS

If you paste link a project summary task into another application, such as Microsoft Excel, and you clear the Project Summary Task option on the View tab (click Options on the Tools menu) the name of the task will appear incorrectly in the other application. For example, if you are using the default columns in Microsoft Project, the name of the summary task will span across the Indicator column and the Name column, hiding the data in those columns.

WORKAROUND

To work around this problem when linking to the summary task from another application, follow these steps:

  1. In Microsoft Project, click Options on the Tools menu.
  2. Click the View tab.
  3. Under Outline Options, click to select Project Summary task.
  4. Click OK.


STATUS

Microsoft has confirmed this to be a problem in the versions of Microsoft Project listed above.


Additional query words: PRJ2002 PRJ2003 PRJ2007 prj2000

Keywords: kbbug kbnofix KB172736