Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/171175

From BetaArchive Wiki

Article ID: 171175

Article Last Modified on 11/9/2000



APPLIES TO

  • Microsoft PowerPoint 97 Standard Edition



This article was previously published under Q171175

SYMPTOMS

If you open a play list (.lst) file that contains the name of more than one presentation in Microsoft PowerPoint Viewer 97, you see the Windows Desktop appear briefly between presentations. In addition, you see the following message before the slide show starts:

   Reading presentation. Please wait.
                

The length of time you see the Windows Desktop and the message depends on the complexity of the next presentation and the speed of your computer.

CAUSE

PowerPoint Viewer 97 can only have one presentation open at a time. In addition, each presentation on a play list can have different command line switches. For example, the first presentation may require a password, and the second presentation may require PowerPoint Viewer 97 to display the macro security warning. When PowerPoint Viewer 97 finishes one presentation, the presentation is closed, and the next presentation on the list is opened.

WORKAROUND

Instead of using a play list to start other presentations in order, you can use another PowerPoint presentation. The following steps illustrate one way you can create a single-slide presentation that starts two other presentations in order.

NOTE: This sample assumes that you already have two presentations called Pres1.ppt and Pres2.ppt that are saved in the C:\My Documents folder.

Step 1: Create a New, Blank Presentation:

To create a new, blank presentation, follow these steps:

  1. In PowerPoint 97, click New on the File menu.
  2. Click the Blank Presentation icon, and then click OK.
  3. Click the Blank AutoLayout, and then click Apply.

Step 2: Insert Pres1.ppt and Pres2.ppt As Linked Objects:

To insert the two presentations as linked objects, follow these steps:

  1. On the Insert menu, click Object.
  2. In the Insert Object dialog box, click Create From File, click the Link check box, and then click Browse.
  3. Locate the C:\My Documents folder.
  4. Click to select Pres1.ppt, and then click OK.
  5. Click OK again.
  6. On the Insert menu, click Object.
  7. In the Insert Object dialog box, click Create From File, click the Link check box, and then click Browse.
  8. Click to select Pres2.ppt, and then click OK.
  9. Click OK again.

Step 3: Configure the Animation Settings For Pres1.ppt and Pres2.ppt:

  1. On the Slide Show menu, click Custom Animation.
  2. Click the Timing tab.
  3. Click to select Object 1 on the Slide Objects Without Animation list. Click Animate.


This moves Object 1 from the Slide Objects Without Animation list to the Animation Order list.

  1. Click Object 2 on the Slide Objects Without Animation list. Click Animate.


This moves Object 2 from the Slide Objects Without Animation list to the Animation Order list.

  1. Click Object 1 on the Animation Order list. Click Automatically, and then type the number 1 in the Seconds After Previous Event box.
  2. Click Object 2 on the Animation Order list. Click Automatically, and then type the number 1 in the Seconds After Previous Event text box.
  3. Click the Effects tab.
  4. Click Appear on the Entry Animation and Sound list.
  5. Click Object 1 on the Animation Order list.
  6. Click Appear on the Entry Animation and Sound list.
  7. Click the Play Settings tab.
  8. Click Show on the Object Actions list.
  9. Click Object 2 on the Animation Order list.
  10. Click Show on the Object Actions list.
  11. Click OK.

Step 4: Hide the Images of Pres1.ppt and Pres2.ppt

To hide the images of the two presentations, follow these steps:

  1. On the View menu, click Zoom.
  2. Click 33%, and then click OK.
  3. Drag the images of Pres1.ppt and Pres2.ppt entirely off the visible area of the slide.

Step 5: Make the Slide Black

To make the slide black, follow these steps:

  1. On the Format menu, click Background.
  2. Click the black square on the Background Fill list.
  3. On the File menu, click Save. Give your presentation a name such as Shell.ppt.

When you open Shell.ppt in PowerPoint Viewer 97, you initially see an all- black screen. Then, Pres1.ppt is played. When Pres1.ppt finishes playing, you briefly see an all-black screen and then Pres2.ppt is played.

NOTE: There are many ways to vary these steps to get the specific effect you want.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.


Additional query words: pptview ppview97 kbviewer ppt97 ppt8 ppt8.0 8.00 background application switch show rest of screen play list

Keywords: kbprb KB171175