Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/170538

From BetaArchive Wiki

Article ID: 170538

Article Last Modified on 1/20/2007



APPLIES TO

  • Microsoft Outlook 97 Standard Edition
  • Microsoft Word 97 Standard Edition



This article was previously published under Q170538

SUMMARY

This article describes how you can use Microsoft Word 97 to mail merge letters from your Microsoft Outlook 97 Contacts. This method does not work using earlier versions of Word.

MORE INFORMATION

Performing a Word mail merge from your Outlook Contacts is a four-step process.

  • Set up your Outlook Contacts as part of the Outlook Address Book.
  • Using Word, set up the mail merge data source.
  • Edit the main document so that the correct Contact fields merge at the right locations.
  • Perform the mail merge. The Word Mail Merge Helper steps you through the last three of these steps.

Set Up Your Contacts as an Outlook Address Book

Before you can use your Outlook Contacts as a data file, you must add an Outlook Address Book to your mail profile and then make the Contacts available as a part of the Outlook Address Book. The steps below assume you have a valid Outlook profile with a default Contacts folder.

Follow these steps to add the Outlook Address Book to your Outlook profile. You can skip these first 5 steps if your profile already includes an Outlook Address Book.

  1. Start Outlook with the profile that contains your Contacts.
  2. On the Tools menu, click Services.
  3. On the Services tab, click Add.
  4. In the Available information services list, click to select Outlook Address Book and then click OK. Your profile should now include the Outlook Address Book service.
  5. Click OK to close the Services dialog box.

Follow these steps to make your Contacts folder available to the Outlook Address Book:

  1. On the Outlook View menu, click Folder List to display the Folder List.
  2. In the Folder List, using your right mouse button, click the Contacts folder and from the context-sensitive menu click Properties.
  3. Click the Outlook Address Book tab, and click to select "Show this folder as an e-mail Address Book."


NOTE: Your Contacts should appear in the "Name of the address book" box.

  1. Click OK to close the Contacts Properties dialog box.

Your Contacts are now available as part of the Outlook Address Book.

Set Up the Mail Merge Data Source

In Word 97, the Mail Merge Helper can directly access the Outlook Address Book. Follow these steps to set your Outlook Address Book Contacts as the mail merge data source:

  1. Start Word 97 and create a blank document or open an existing document as a main mail merge document.
  2. On the Tools menu, click Mail Merge to open the Mail Merge Helper.
  3. In the Mail Merge Helper, click Create and choose one of the following:

    Form Letters
    Mailing Labels
    Envelopes
    Catalog

  4. In the Mail Merge Helper, click Get Data, and click to select Use Address Book.
  5. In the Choose address book list, click to select Outlook Address Book and click OK.

    Word converts your Contact information into a temporary data file. If you have more than one Contact folder, you will be prompted to select a folder as your data source. Word may ask you to confirm the data source if you have Confirm Conversions selected.
  6. Word determines if you must set up the main document and may display a prompt.Click "Set Up Main Document" if prompted.

Edit the Main Document

At this point, you should see the Mail Merge Command Bar above your main mail merge document.

  1. In your main document type your text. When you come to text that you want merged from the Outlook Address Book Contacts data source, click Insert Merge Field on the Mail Merge Command Bar.
  2. Click the appropriate merge field from the Insert Merge Field list.

Perform the Mail Merge

  1. On the Tools menu, click Mail Merge.
  2. If you want to filter which records merge from the Outlook Contacts folder click Query Options, otherwise, in the Mail Merge Helper, click Merge.
  3. In the Merge To list, click to select New document to display the merged result in a new document. If you want to send the merge directly to the printer, click to select Printer. Click Merge to perform the mail merge.

    If you merged to a new document, the merged document appears. You can edit, save, or print the merged document.

    NOTE: Some fields may be unavailable when you merge from the Outlook Contacts folder. For additional information about available fields, please see the following article in the Microsoft Knowledge Base:

    141874 Some Contact List Fields Not Available to Word


REFERENCES

For more information on Word mail merge, please see the following article in the Microsoft Knowledge Base:

141922 WD: How to Start a Mail Merge



Additional query words: mailmerge

Keywords: kbfaq kbhowto kbusage KB170538