Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/170214

From BetaArchive Wiki

Automap: Importing Pushpin Data from Microsoft Access

PSS ID Number: Q170214 Article last modified on 06-18-1997

5.00

WINDOWS

======================================================================

The information in this article applies to:

  • Microsoft Automap Streets Plus for Windows, version 5.0
  • == Microsoft Automap Trip Planner for Windows, version 5.0 ==

SUMMARY

This article describes how to export files from Microsoft Access and then import those files as Pushpins for use in Microsoft Automap Streets Plus and Microsoft Automap Trip Planner.

MORE INFORMATION

To import data from Microsoft Access, you need to first export the file in tab-delimited format.

To export a file in tab-delimited format from Access, use one of the following methods:

Method 1

  1. In Microsoft Access, open the database that contains the data you want to export.
  2. On the File menu, click Save As/Export.
  3. In the Export box, click Tab Delimited (Windows), and then click OK.
  4. Type a new file name, and then click OK.

Method 2

  1. In Microsoft Access, open the database table or query that contains the information you want to export.
  2. On the Edit menu, click Select All Records, and then click Copy.
  3. Open a text editor such as Notepad, WordPad, or any other word processing application.
  4. On the Edit menu, click Paste.
  5. Save the file as a text file.

The file is now in a format that can be read by Automap Streets Plus or Trip Planner.

Importing the File

To import this file into Automap Streets Plus or Trip Planner, do the following:

  1. On the Home screen in Automap Streets Plus, click Import Pushpins From Text File.

    -or-

    On the Tools menu in Automap Streets Plus or Trip Planner, point to Pushpins, and then click Import Text File.

  2. Locate the exported text file, and then click Open.

  3. Select the Pushpin Type, Pushpin Symbol, and Pushpin Set, and then click Next.

  4. In the Separator section, click Tab, click Skip The First Row (if the first line of the file does not contain data to be imported), and then click Next.

  5. Select the appropriate category for each field, and then click Next.

  6. Click Next, and then click Finish.

  7. Resolve any ambiguous addresses using one of the following methods:

    • Click the correct address from the list of matches.

      -or-

    • Click Skip to skip the entry.

      -or

    • Click Automatic to select the best match as determined by the program.

Additional query words: 5.00 kbhowto auto map automap auto-map pushpin import ====================================================================== Keywords : kbinterop kbusage kbhowto Version : 5.00 Platform : WINDOWS ============================================================================= Copyright Microsoft Corporation 1997.