Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/170131

From BetaArchive Wiki

PUB97: How to Print Avery 5385 Rolodex Cards in Publisher

PUB97: How to Print Avery 5385 Rolodex Cards in Publisher

Q170131

---------------------------------------------------------------------
The information in this article applies to:

 - Microsoft Publisher 97 for Windows
---------------------------------------------------------------------

SUMMARY
=======

Microsoft Publisher does not have a built-in setting for printing Avery
5385 Rolodex cards. This article describes how to configure Publisher to
print to the Avery 5385 Rolodex cards.

MORE INFORMATION
================

To print to the Avery 5385 Rolodex cards, do the following:

Step 1. Define the page size
----------------------------

Set your page size to equal the width and height of the rolodex card, using
these steps:

1. On the File Menu, click Page Setup.

2. In the "Choose a Publication Layout" section, click Special Size.

3. Type 4.00" in the Width box, and 2.17" in the Height box.

4. Click OK.

You can now design your rolodex card within the page you have created.

Step 2. Define the Page Options
-------------------------------

Before you print your cards, do the following:

1. On the File menu, click Print.

2. Click Page Options.

3. Click Custom Options.

4. In the Type In Spacing section, enter the following values:

    Side Margin        0.25"
    Top Margin         1.17"
    Horizontal Gap     0.00"
    Vertical Gap       0.00"

5. Click OK three times.

This method prints eight identical rolodex cards on each sheet of Avery
5385 stock.

NOTE: If you want each rolodex card to contain different information, you
can use the Publisher 97 mail merge feature to print eight different
rolodex cards on each sheet of Avery 5385 stock. For help setting up and
using a mail merge, use the following steps:

1. On the Help menu, click Show Index.

2. In the Type A Keyword box, type "Mail Merge" (without the quotation
   marks).

If you save this publication as a template, you will be able to use the
template for future publications. For help saving a publication as a
template, use the following steps:

1. On the Help menu, click Show Index.

2. In the Type A Keyword box, type "Templates" (without the quotation
   marks).

3. Select "Creating Templates" in the Click The Entry You Want list.

Additional query words: