Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/169870

From BetaArchive Wiki

Article ID: 169870

Article Last Modified on 8/13/2007



APPLIES TO

  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a



This article was previously published under Q169870


SUMMARY

This article describes how to create a custom toolbar, how to distribute it to other users, and how to allow other users to share it over a network.

The built-in toolbars provided by Microsoft Word cannot be changed or replaced because they are stored as Microsoft Word program code. However, you can create custom toolbar(s), save them in templates, and then:

  • Send those templates to other people to use.
  • Copy the toolbar(s) into the Normal template.
  • Place the templates in a folder so they can be shared globally and used automatically by Microsoft Word.

Custom toolbars are stored in templates in Microsoft Word 6.x, 7.x.

MORE INFORMATION

Creating a Custom Toolbar in Normal.dot

To create custom toolbars for personal use only, follow these steps:

  1. On the View menu, click Toolbars.
  2. In the Customize dialog box, click New and type a toolbar name in the Toolbar Name box.
  3. In the "Make toolbar available to" box, select Normal.dot, and then click OK. Note that an empty floating toolbar appears.
  4. In the Customize dialog box, click the Commands tab.
  5. Drag the desired command(s) to the empty toolbar.
  6. Dock your toolbar by dragging it near the other toolbars.
  7. Click Close.

Creating a Custom Toolbar in a New Template

To create a toolbar for use on multiple computers, follow these steps to create custom toolbars within a customized template:

  1. On the File menu, click New.
  2. Select the Normal template, click New Template, and click OK.
  3. On the File menu, click Save As.
  4. In the Save As dialog box, enter a file name and click Save.
  5. On the View menu, click Toolbars.
  6. Click New and type a toolbar name in the Toolbar Name box.
  7. In the "Make toolbar available to" box, type or select the name for your newly created template, and then click OK.. Note that an empty floating toolbar appears.
  8. In the Customize dialog box, click the Commands tab.
  9. Drag the desired command(s) to the empty toolbar.
  10. Dock your toolbar by dragging it near the other toolbars.
  11. Click Close.

Once you have created a template containing custom toolbars, use either of the following methods to share it.

Method 1: Copy the Toolbar from the Network Template to the Normal.dot File

  1. On the File menu, click Open.
  2. Locate the folder where the template is stored and open the template.
  3. On the File menu, click Template.
  4. Click Organizer, and then click the Toolbars tab. The Organizer contains two windows. One side contains Normal.dot and the other contains the network template you opened in step 2.
  5. On the network template side, click to select the customized toolbar(s) you want available in Normal.dot, and then click the Copy button.
  6. Click Close.

Method 2: Loading the Network Template Globally

  1. Quit Microsoft Word.
  2. Using Windows Explorer, copy the network template to your startup folder for Microsoft Word. The default startup folder Microsoft Office\Winword\Startup.

When you start Word, the new toolbar(s) should be available.

REFERENCES

For additional information about custom toolbars, please see the following article in the Microsoft Knowledge Base:

141995 How to Create Custom Toolbars and Toolbar Buttons


For additional information about starting Word with a template other than Normal, please see the following article in the Microsoft Knowledge Base:

97687 Starting Word for Windows with a Template Other Than "Normal"


Keywords: kbhowto kbui kbusage KB169870