Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/169566

From BetaArchive Wiki

Article ID: 169566

Article Last Modified on 1/19/2007



APPLIES TO

  • Microsoft Outlook 97 Standard Edition



This article was previously published under Q169566


SYMPTOMS

When you create a New Letter to Contact in Microsoft Outlook, your custom letter template does not appear in the list of Page Designs in the Microsoft Word Letter Wizard.

CAUSE

The letter templates you create in Word must be saved in the Letters & Faxes folder. The word "Letter" must be in the file name. For example, if you name one template "My.Dot" and one template "My Letter.dot," only "My Letter.dot" is displayed in the list of page designs.

MORE INFORMATION

NOTE: "New Letter to Contact" is designed to work with Microsoft Word 97 or later. It will not work with earlier versions of Microsoft Word, or other word processing programs.

To Create a Letter Template

  1. Start Word.
  2. Create your template.


NOTE: Only Styles will be used in your letter. Graphics, frames, textboxes, and elements within frames and textboxes do not appear in the letter to contact.

  1. On the File menu, click Save As.
  2. Select Document Template (*.dot) in the Save as type box.
  3. Type the name "XXXXX Letter.dot" in the File Name box (where XXXXX is your file name.)
  4. Click to select the Letters & Faxes folder in the Save In list.
  5. Click Save.
  6. On the File menu, click Close.

When you start the Letter Wizard from a Contact in Outlook, the template will now appear in the list of available templates under "Choose a Page Design."

To Use the Letter Wizard from Outlook

  1. Click the Contacts icon in the Outlook Bar.
  2. Select a contact and on the Contact menu, click "New Letter to Contact."
  3. On the Letter Format tab, select your custom template from the "Choose a page design" list.
  4. Select any other options to determine the general appearance of your letter, and then click Finish to start typing the text of your letter in Word.

NOTE: If you enabled the option "Prompt to save Normal template" in Word, you may receive the following message when you quit Word:

   Changes have been made that affect the global template, Normal.dot. Do
   you want to save those changes?
                

The Outlook action, "New Letter to Contact," does not modify the Normal template. Unless you changed your Normal template, click No in the above dialog box.

Keywords: kbhowto kbinterop KB169566