Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/169165

From BetaArchive Wiki
Knowledge Base


OFF97: Problems Playing Sounds After Installing Office 97

Article ID: 169165

Article Last Modified on 11/21/2003



APPLIES TO

  • Microsoft Office 97 Professional Edition
  • Microsoft IntelliPoint 2.0



This article was previously published under Q169165

SYMPTOMS

After you install Microsoft Office 97 Professional Edition with Microsoft IntelliMouse on an IBM Aptiva computer with an MWave DSP sound card (the sound card/modem version), sounds may be played incorrectly.

CAUSE

The mouse driver for the IntelliMouse may conflict with the drivers for the MWave sound/modem device.

WORKAROUND

To work around this problem, remove the IntelliPoint software. To do this, use the following steps:

  1. On the Start menu, point to Settings, and then click Control Panel.
  2. Double-click the Add/Remove Programs tab.
  3. Click IntelliPoint 2.0 in the list of installed software.
  4. Click Add/Remove.
  5. Click OK to remove the IntelliPoint software.

NOTE: The Microsoft IntelliMouse functions as a Microsoft Mouse even if you remove the IntelliPoint software.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.


Additional query words: off97 wheel aptiva IBM actt

Keywords: kbtshoot kbhardware kb3rdparty KB169165