Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/168632

From BetaArchive Wiki

Article ID: 168632

Article Last Modified on 1/19/2007



APPLIES TO

  • Microsoft Word 97 Standard Edition



This article was previously published under Q168632


SYMPTOMS

When you use the Send To command on the File menu to send a Word document containing multiple versions to a mail recipient, all previously saved versions are lost in the mailed document.

WORKAROUND

To work around this problem, insert the Word document into the mail message as an attachment. Do not use the Send To command on the File menu in Word.

To Attach the Word Document to a Mail Message

In Microsoft Exchange or Microsoft Outlook 97:

  1. On the Compose menu, click New Message (Exchange), or click New Mail Message (Outlook).
  2. Click the message area of the mail message.
  3. On the Insert menu, click File.
  4. Click the Word document or file you want to send as an attachment.


Under Insert As, click Attachment, and then click OK.

Your Word document or file will now appear as an icon in your mail message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

As you are typing your document, you may want to keep various drafts of the text. Each draft is a version of your final work. Many writers and editors retain each version of their work as a reference. In Word 97, you can keep a copy of the different versions within your document.

To Save the Current Version of Your Document

  1. On the File menu, click Versions.
  2. Click Save Now.
  3. In the Save Version dialog box, type any comments you want saved with the current version of your document, and then click OK.


NOTE: If you have not previously saved your document, you will be prompted to save it. In the Save As dialog box, select the folder you want to save your document in, enter the file name, and then click OK.

To Open a Previous Version of Your Document

  1. On the File menu, click Versions.
  2. Under Existing Versions, click a version of your document, and then click Open.

For more information about how to use versions, click the Office Assistant, type "What are versions?," click Search, and then click to view "Review version information for a file" or "Delete one or more versions of a document."

NOTE: If the Assistant is hidden, click the Office Assistant button on the Standard toolbar. If Microsoft Help is not installed on your computer, please see the following article in the Microsoft Knowledge Base:

120802 Office: How to Add/Remove a Single Office Program or Component


REFERENCES

"Running Microsoft Word 97," Microsoft Press, Chapter 13, "Handling a Manual", pages 630-632


Additional query words: 8.0 versioning revisions revise edited copy

Keywords: kbbug kbusage KB168632