Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/107842

From BetaArchive Wiki

FastTips: General Questions and Answers (2.0/3.0)

PSS ID Number: Q107842 Article last modified on 06-26-1998

2.00 3.00

WINDOWS

======================================================================

The information in this article applies to:

  • == Microsoft Works for Windows, versions 2.0 and 3.0 ==

SUMMARY

This article contains the Microsoft Works for Windows versions 2.0 and 3.0 General Questions and Answers.

MORE INFORMATION

  1. Q. How do I print colored text in Works for Windows 2.0?

    A. Works 2.0 does not support color printing of text in any module (that is, the Word Processor, Spreadsheet, or Database module).

    You can print color graphics in the following two circumstances only:

    - When you are printing a chart from the Spreadsheet module.
    
      -and-
    
    - When you are printing a colored embedded object from the
      Word Processor module.
  2. Q. How do I print colored text in Works 3.0?

    A. To format text as colored in Microsoft Works 3.0, use the following three-step procedure:

    1. Highlight the text you want to recolor.

    2. From the Format menu, choose Font And Style.

    3. Select the desired color from the Color box and choose OK.

    Colored text will print in color only if you have a printer that supports color printing.

  3. Q. How do I remove words from the dictionary?

    A. To remove words from the custom dictionary, use the following four-step procedure:

    1. In the Windows Program Manager, open Windows Notepad.

    2. From the File menu in Notepad, choose Open. Select the CUSTOM.DIC file in the C:subdirectory, and choose OK.

    3. Select the word or words you want to remove from the custom dictionary and delete them. Remove any blank lines left by these deletions. Do not change this file in any other way.

    4. Save the CUSTOM.DIC file and exit from Notepad.

    NOTE: These instructions assume that Windows is installed in the C:directory.

    NOTE: You cannot add words to the custom dictionary by editing it in Notepad.

    NOTE: Other Windows-based applications may use this CUSTOM.DIC file; therefore, your changes may affect other such applications.

  4. Q. How do I delete files in Works 2.0?

    A. Works 2.0 does not provide a way of deleting files from within the program. You can delete unwanted files from the Windows File Manager.

    To delete files using File Manager, use the following four-step procedure:

    1. Exit Works for Windows.

    2. Start File Manager (it is usually located in the Main group in Program Manager).

    3. In File Manager, click once on the file you want to delete.

    4. From the File menu, choose Delete.

  5. Q. How do I delete files in Works 3.0?

    A. Works for Windows 3.0 includes a File Organizer Wizard that you can use to delete files.

    To run the File Organizer Wizard, use the following eight-step procedure:

    1. From the File menu, choose WorksWizards.

    2. From the Choose A WorksWizard list, select File Organizer.

    3. Choose OK.

    4. Enter the filename (or as much of the name as you remember) in the appropriate box.

    5. If known, select the drive on which the file resides.

    6. If known, select the date when the file was last saved.

    7. Select Start Search.

    8. Highlight the desired file on the list and choose Delete. Then confirm by choosing Yes.

  6. Q. How do I delete the document names listed at the bottom of the File menu?

    A. The File menu in Works displays a list of the four most recently opened files. You can manually delete this list by editing the MSWORKS.INI file (or MSWORKS3.INI if you are using Works 3.0). This file is located in the Windows directory.

    This .INI file includes a section named [Recent File List] that contains the names of the four most recently accessed files. You can delete this section so that those particular filenames no longer appear at the end of the File menu. However, Works will re-create this section the next time you start the program. There is no way to permanently disable the display of the most recently used files.

    Entries in this section will look as follows:

      [Recent File List]
      File1=B:\ADAM.WPS
      File2=B:\BETH.WPS
      File3=C:\MSWORKS\HARDWARE.WDB
      File4=C:\MSWORKS\ACCOUNTS.WDB

    You can use Notepad or any other text editor to edit the MSWORKS.INI and MSWORKS3.INI files.

  7. Q. Why do I get the error message “Cannot Find File or File Already Open” when I try to start Works?

    A. The error message “Cannot Find File Or File Already Open” occurs because Works is trying to open a saved workspace, but a file that was part of it has been deleted.

    To resolve this problem, you can either disable the workspace, or create a new workspace.

  8. Q. How do I disable the workspace in Works 3.0 or 2.0?

    A. To disable the workspace in Works 3.0, use the following two-step procedure:

    1. From the Tools menu, choose Options.

    2. In the When Starting Works area, clear the Use Saved Workspace check box, and choose OK.

    To disable the workspace in Works 2.0, use the following two- step procedure:

    1. From the Options menu, choose Works Settings.

    2. In the When Starting Works area, clear the Used Saved Workspace check box, and choose OK.

  9. Q. How do I create a new workspace in Works 3.0 or 2.0?

    A. To create a new workspace in either Works 3.0 or Works 2.0, use the following two-step procedure:

    1. Open the files that you want to include in a new workspace.

    2. From the File menu, choose Save Workspace.

  10. Q. Every time I create a new document, I want it to follow a specific style. How do I do this?

    A. To make your new documents automatically adopt a particular style, create a template and set it as the default. In Works 3.0, you can have multiple templates for each module, and choose which one you want to set as the default. In Works 2.0, you can only have one template for each module, and the template you create is automatically the default.

  11. Q. How do I create a template?

    A. To create a template, use the following four-step procedure:

    1. In the Works module for which you want to create a template, create a new document.

    2. Add any text, graphics, or formatting (fonts, margins, and so on) that you want the template to have.

    3. From the File menu, choose Save As.

    4. If you are using Works 3.0, choose the Template button, enter a unique filename for the template, and choose OK.

      If you are using Works 2.0, choose WP Template, DB Template, or SS Template from the Save File As Type list, and choose OK.

  12. Q. How do I set a template as the default in Works 3.0?

    A. To set a template as the default in Works 3.0, use the following four-step procedure:

    1. From the File menu, choose Templates.

    2. Select a template group and category (choose Custom for both if you want to use a template you have created).

    3. Select the name of the template you want to set as the default.

    4. Select the Use This Template For All <Module Name> Documents check box, where <Module Name> is the module name, and choose OK.

    Works will use the specified template for all new documents in that module, until you reset the default again.

    NOTE: Works 3.0 templates are saved in the WKSTMPL subdirectory. Word Processor templates have a PS filename extension, Spreadsheet templates have a KS filename extension, and Database templates have a DB filename extension.

  13. Q. When I select a new font for my document, why doesn t it show on the screen or print?

    A. To change the font in a document, you must highlight the text first. To quickly highlight all the text in your document, do the following:

    - In Works 3.0, choose Select All from the Edit menu.
    
    - In Works 2.0, choose All from the Select menu.
  14. Q. Why don t I have all of my fonts or any of my fonts in my font list?

    A. In Works 3.0, the font limit is 510 fonts. If you try to install more than 510 fonts, Works 3.0 will produce an error message when you start Works, indicating that more than 510 fonts are installed on the system. Fonts will be available, but Works 3.0 will truncate the list to include only 510 fonts.

    When you have installed several hundred fonts under Windows, in Works 2.0, the font list may be empty. In addition, you may receive an “Out of Memory” error message when you try to choose Font & Style from the Format menu.

    In Works 2.0 and 2.0a, the font list is maintained in a 10K buffer that is shared with other dialog components. If the list of font names exceeds the 10K buffer, the font list may appear to be empty or you may receive “Out of Memory” error messages.

    It is difficult to calculate an exact limit of the number of fonts that can be listed in Works 2.0 and 2.0a because it depends on the length of the font names and the number of sizes enumerated for each font. Different font names require different amounts of memory. For example, Arial requires only 5 bytes of memory for the name, but AvantGarde- Thin-Italic requires 22 bytes.

  15. Q. Different font names require different amounts of memory in Works 2.0 and 2.0a. This makes it difficult to determine the number of fonts that can be listed in Works 2.0 and 2.0a. How do I workaround this limitation?

    A. To work around this problem, you can reduce the number of fonts you have installed under Windows. To remove fonts, use the following two-step procedure:

    1. Open the Windows Control Panel and choose the Fonts icon.

    2. In the list of fonts, highlight the names of fonts you don t need, and choose Delete. When you are finished, choose OK.

Additional reference words: kbhowto 2.00 3.00 q&a fast tips fastips can not

Keywords : wworkskb Version : 2.00 3.00 Platform : WINDOWS ============================================================================= Copyright Microsoft Corporation 1998.