Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/107720

From BetaArchive Wiki

FastTips: Word Processor Questions and Answers (2.0/3.0)

PSS ID Number: Q107720 Article last modified on 06-26-1998

2.00 3.00

WINDOWS

======================================================================

The information in this article applies to:

  • == Microsoft Works for Windows, versions 2.0 and 3.0 ==

SUMMARY

This article contains the Microsoft Works for Windows versions 2.0 and 3.0 Word Processor Questions and Answers.

MORE INFORMATION

  1. Q. Why are the columns I aligned with spaces not lining up correctly in my Works Word Processor document?

    A. If you use spaces to align your columns of text, they may not line up correctly when you print the document. Many fonts display slightly differently on the screen than they do when printed.

    If you are using a font with variable-width characters, you cannot use spaces to align the columns exactly because the characters are all different widths.

    If you are using fixed-width fonts, and if you use bold or italic formatting on any of the characters (including spaces), the document view screen does not accurately display what will be printed. This makes it very difficult to align the columns correctly by sight. The text appears to take up more room on the screen than it actually will when printed.

    To reliably align text in columns, set the tab stops in your document and press the TAB key to move between the columns.

  2. Q. How do I create a header or footer in my Works Word Processor document?

    A. There are two different kinds of headers and footers you can use in the Works Word Processor. Header and Footer Paragraphs can contain one or more lines of text, and can include a drawing or other object. Standard Headers and Footers can only contain one line of text, and cannot contain graphics or other objects. For information about how to create Header and Footer Paragraphs, continue to question 3. For information about how to create Standard Headers and Footers, go to question 4.

  3. Q. How do I create Header and Footer Paragraphs in my Works Word Processor document?

    A. To create Header and Footer Paragraphs, use the following three-step procedure:

    1. If you are using Works 3.0, make sure you are in Normal view, then choose Headers & Footers from the View menu. If you are using Works 2.0, choose Headers & Footers from the Edit menu.

    2. Select the Use Header & Footer Paragraphs check box and choose OK.

    3. Your document reappears, with the letters H and F in the upper- left corner of the first page. Whatever you type on a line that begins with an H becomes part of your header paragraph, and whatever you type on a line that begins with an F becomes part of your footer paragraph.

  4. Q. How do I create Standard Headers and Footers in my Works Word Processor document?

    A. To create Standard Headers and Footers, use the following two-step procedure:

    1. If you are using Works 3.0, choose Headers & Footers from the View menu. If you are using Works 2.0, choose Headers & Footers from the Edit menu.

    2. In the dialog box that appears, enter the header or footer text you want and choose OK.

  5. Q. How do I change the formatting of the header and footer in my Works for Windows Word Processor document?

    A. The procedures for changing the font and style of your header or footer depend on what kind of header or footer you are using.

    If you are using Header and Footer Paragraphs, you can format them just as you do regular text. To format the header or footer text, highlight it and select the font and style you want to use.

    Standard Headers and Footers adopt the same formatting as the very last paragraph in your document. To change their formatting, use the following three-step procedure:

    1. Place your cursor to the left of the last paragraph marker in your document.

    2. From the Format menu, choose Font & Style.

    3. Select the font, point size, and style you want, and choose OK.

  6. Q. In my Works for Windows 3.0 document, how do I place my footnotes at the end of each page instead of at the end of the document?

    A. If you are using Works 3.0, you can choose to have footnotes printed either at the bottom of each page or at the end of the document. To specify where you want the footnotes printed, use the following three-step procedure:

    1. From the File menu, choose Page Setup.

    2. Choose Other Options.

    3. Select or clear the Print Footnotes At End Of Document check box, and choose OK.

  7. Q. In my Works for Windows 2.0 document, how do I place my footnotes at the end of each page instead of at the end of the document?

    A. If you are using Works 2.0, the footnote option only allows you to create endnotes, printed at the end of the document.

    To create the effect of footnotes that print at the bottom of each page in Works 2.0, you must manually position your footnote text and footnote reference marks.

    To manually enter a footnote reference mark, use the following three-step procedure:

    1. Type the number of the footnote, then highlight it.

    2. From the Format menu, choose Font & Style.

    3. From the Position box, select Superscript, and choose OK.

Additional reference words: kbhowto 2.00 3.00 q&a fast tips fastips

====================================================================== Keywords : wworkskb Version : 2.00 3.00 Platform : WINDOWS ============================================================================= Copyright Microsoft Corporation 1998.