Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/107203

From BetaArchive Wiki

Mac Works:Transferring Works 3.0 Database to Word 5.x

PSS ID Number: Q107203 Article last modified on 12-18-1998

3.0 4.0

MACINTOSH

======================================================================

The information in this article applies to:

  • == Microsoft Works for the Macintosh, version 3.0 and 4.0 ==

SUMMARY

To transfer a Works 3.0 or 4.0 database document to Microsoft Word 5.x to set up a print merge, do the following:

  1. Open the Works database document.

  2. From the File menu, choose Save As.

  3. Rename the database. Under File Format, choose Text. Choose Save. Quit Works.

  4. Open Word. From the File menu, choose Open. Open the saved database text file.

  5. You will then see the ‘Select A Converter’ dialog box. Choose Text then choose OK.

  6. To make each record appear to be on a single line, do the following:

    1. From the File menu, choose Page Setup.

    2. Change each margin to .5 and change the Orientation to landscape. If necessary reduce the print image from 100 percent (for example, 70 percent).

    3. From the Edit menu, choose Select All. Move the right indent marker on the ruler as far right as necessary to get each record to fit on one line. From the File menu, choose Save.

  7. This is now considered to be the Data document in Word.

  8. To create the Main document:

    1. Open a New word document.

    2. From the View menu, choose Print Merge Helper.

    3. Select the data document you have just created. Word will place the information “pointing” to the data document at the top of the page.

    4. Choose the field names and keywords to complete the main document.

MORE INFORMATION

For more information about creating print merge documents in Word, refer to pages 595-621, “Print Merge Basics” in the “Microsoft Word User’s Guide” (version 5.0), or download the Mw0163 file from one of the following Microsoft Internet Sites:

http://support.microsoft.com/download/support/mslfiles/mw0163.hqx

ftp://ftp.microsoft.com/softlib/mslfiles/mw0163.hqx

Additional query words: kbhowto 3.00 4.00 mac mwksdb print merge

Keywords : kbprint Version : 3.0 4.0 Platform : MACINTOSH Issue type : kbinfo ============================================================================= Copyright Microsoft Corporation 1998.