Microsoft KB Archive/106038

From BetaArchive Wiki

FoxPro Extensions Not Compatible with Windows NT

ID: Q106038

2.50 2.50a WINDOWS kbinterop kbprg

The information in this article applies to:

  • Microsoft FoxPro for Windows, versions 2.5 and 2.5a

The FoxPro Extensions that come with the Workgroup Templates enable FoxPro developers to tap into the mail messaging API (MAPI) and the Microsoft Schedule+ API (SPLUS). According to the README.WRI file (located in C:\WGTPLATE\DOCS\README.WRI), the FoxPro Extensions are incompatible with Microsoft Windows NT.

On page 4 under the Section C, "Known Problems," the README.WRI file states:

   Microsoft Workgroup Templates version 1.0 does not support Microsoft
   Windows NT operating system. The templates require several 16-bit
   library files such as MEFLIB.DLL and SPLUS.DLL that are incompatible
   with the 32-bit MAPI interface of Microsoft Windows NT. Microsoft will
   revise these libraries in the future.

Additional reference words: FoxWin 2.50 2.50a KBCategory: kbinterop kbprg KBSubcategory: FxinteropGeneral

Keywords          : FxinteropGeneral 
Version           : 2.50 2.50a
Platform          : WINDOWS

Last Reviewed: April 30, 1996
© 1999 Microsoft Corporation. All rights reserved. Terms of Use.