Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/106032

From BetaArchive Wiki

Article ID: 106032

Article Last Modified on 11/17/2003



APPLIES TO

  • Microsoft Visual FoxPro 3.0 Standard Edition
  • Microsoft FoxPro 2.5b
  • Microsoft FoxPro 2.5a



This article was previously published under Q106032

SUMMARY

The FoxPro Extensions that come with the Workgroup Templates enable FoxPro developers to use the mail messaging application programming interface (MAPI) and the Microsoft Schedule+ API (SPLUS). Listed below are the system requirements for running the FoxPro Extensions.

Hardware Requirements

  • Computer with a 386 or higher microprocessor
  • 4 MB of memory
  • EGA or higher-resolution monitor
  • 7 MB of disk space (to install source code for all 13 templates)
  • One 5.25-inch (1.2 MB) or one 3.5-inch(1.44 MB) disk drive
  • Microsoft Mouse or compatible pointing device

Software Requirements



  • Microsoft MS-DOS version 3.1 or later
  • Microsoft Windows for Workgroups (WFW) version 3.1 or later


-or-

Microsoft Windows operating system version 3.1 or later

  • Microsoft Mail for PC Networks version 3.0 or later
  • Microsoft Schedule+ that comes with WFW or Microsoft Schedule+ 1.0a or later for Windows
  • FoxPro 2.5 or later for Windows



Additional query words: VFoxWin FoxWin 2.50

Keywords: kbenv KB106032