Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/105707

From BetaArchive Wiki
Knowledge Base


WD: Deleted File Still Listed on MRU List

Article ID: 105707

Article Last Modified on 8/16/2005



APPLIES TO

  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 95a
  • Microsoft Word 98 for Macintosh



This article was previously published under Q105707


SYMPTOMS

The name of a deleted file remains in the list at the bottom of the File menu (the "most recently used" or "MRU" list) after the file has been deleted (or made unavailable).

CAUSE

This behavior is by design. Microsoft Word maintains a list of up to nine of the most recently used (MRU) files, at the bottom of the File menu.

Versions of Word earlier than 6.0 display an error message and remove the name of a deleted or unavailable file from this list if you attempt to open the file. Word 6.0 and later keep the name of the file in the list.

Microsoft changed the MRU list behavior because of the increasing use of networks, where a file may not be deleted but simply unavailable.

MORE INFORMATION

Word allows you to completely clear the MRU list. To clear files from the MRU list, follow these steps:

  1. On the Tools menu, click Options. (In Word 98 Macintosh Edition, click Preferences.)
  2. Select the General tab.
  3. Click to clear the Recently Used File List check box.
  4. Click OK.
  5. On the Tools menu, click Options. (In Word 98 Macintosh Edition, click Preferences.)
  6. Select the General tab.
  7. Click to select the Recently Used File List check box.
  8. Click OK.


Keywords: kbui kbprb KB105707