Microsoft KB Archive/105223

From BetaArchive Wiki

Microsoft Knowledge Base

FastTips: General Usage Questions & Answers

Last reviewed: February 28, 1997
Article ID: Q105223

3.00 MACINTOSH mt1080 kbfasttip

The information in this article applies to:

  • Microsoft PowerPoint for the Macintosh, version 3.0

SUMMARY

The following is the complete contents of the FastTips Questions and Answers article "Q105223: General Usage Questions & Answers." Q105223 is part of the FastTips Question and Answer section for version 3.0 of Microsoft PowerPoint for the Macintosh.

You can obtain this Application Note from the following sources:

  • Microsoft's World Wide Web Site on the Internet
  • The Internet (Microsoft anonymous ftp server)
  • Microsoft Download Service (MSDL)
  • Microsoft Product Support Services

For complete information, see the "To Obtain This FastTips Question and Answers Article" section at the end of this article.

  Microsoft(R) Product Support Services Application Note (Text File)
               Q105223: General Usage Questions & Answers
                                                  Revision Date: 10/93
                                                   # Pages, No Disk

The following information applies to Microsoft PowerPoint for the Macintosh, version 3.0.

 --------------------------------------------------------------------
| INFORMATION PROVIDED IN THIS DOCUMENT AND ANY SOFTWARE THAT MAY    |
| ACCOMPANY THIS DOCUMENT (collectively referred to as an            |
| Application Note) IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY      |
| KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING BUT NOT LIMITED TO    |
| THE IMPLIED WARRANTIES OF MERCHANTABILITY AND/OR FITNESS FOR A     |
| PARTICULAR PURPOSE. The user assumes the entire risk as to the     |
| accuracy and the use of this Application Note. This Application    |
| Note may be copied and distributed subject to the following        |
| conditions: 1) All text must be copied without modification and    |
| all pages must be included; 2) If software is included, all files  |
| on the disk(s) must be copied without modification [the MS-DOS(R)  |
| utility DISKCOPY is appropriate for this purpose]; 3) All          |
| components of this Application Note must be distributed together;  |
| and 4) This Application Note may not be distributed for profit.    |
|                                                                    |
| Copyright 1993 Microsoft Corporation. All Rights Reserved.         |
| Microsoft and MS-DOS are registered trademarks and Windows         |
| is a trademark of Microsoft Corporation.                           |
 --------------------------------------------------------------------

1. Q. How can I create dashed or dotted lines in version 3.0 of
      Microsoft PowerPoint for the Macintosh?

   A. You can create dotted and dashed lines using the Microsoft Graph
      program, which ships with PowerPoint. You can also simulate a
      dashed or dotted line by applying a pattern to a line.

      To create dotted or dashed lines with Microsoft Graph, use the
      following 11-step procedure:

       1. Create and position the objects in PowerPoint that you
          want to use in conjunction with the dashed lines that you
          will add using Graph.

       2. Click the Graph tool on the Tool Palette and drag the
          pointer to trace a rectangular area. (This launches Graph.)

       3. From the Window menu in Graph, choose Datasheet.

       4. From the Edit menu, choose Select All.

       5. From the Edit menu, choose Clear. Select the Clear Data
          option button, then choose the OK button.

       6. From the Window menu, chose Chart.

       7. From the Chart menu, choose Add Arrow.

       8. Position the arrow so that both ends are in the appropriate
          corners or edges of the window. Keep in mind the angle and
          length of the line you want to create.

       9. With the arrow still selected, choose Patterns from the
          Format menu. The Line Patterns dialog box allows you to select
          your line style and remove or modify the arrowhead. Choose a
          dashed line from the Style box.

      10. After completing your format changes, choose the OK button
          to return to the Chart window.

      11. From the File menu in Graph, choose Exit And Return To
          <filename>, where <filename> is the name of your file. The
          dashed line appears on your slide. You can drag it to
          reposition it.

      The lines you create in Microsoft Graph are two-dimensional
      graphics. You cannot rotate these graphics in PowerPoint. Any
      modifications to the lines must be made in Microsoft Graph.

      To simulate a line with patterns, use the following five-step
      procedure:

      1. Select the line tool from the tool palette.

      2. Draw a line on the slide.

      3. From the Object menu, choose Line.

      4. From the Line drop-down menu, choose Patterned.

      5. Select a pattern that will provide the dashed line style you
         want and choose OK.

      The line is a PowerPoint object and can be edited like any object
      created in PowerPoint.

2. Q. How can I rotate text in version 3.0 of Microsoft PowerPoint
      for the Macintosh?

   A. You can create rotated text using the Microsoft Graph program,
      which ships with PowerPoint. PowerPoint itself cannot rotate
      text.

      To use Microsoft Graph to put rotated text on a slide, use the
      following 10-step procedure:

       1. Click the Graph tool on the Tool Palette and drag the
          pointer to trace a rectangular area. This launches Graph.

       2. From the Window menu in Graph, choose Datasheet.

       3. From the Edit menu, choose Select All.

       4. From the Edit menu, choose Clear. Select the Clear Data
          option button, then choose the OK button.

       5. From the Window menu, choose Chart.

       6. Type the text that you want to rotate.

       7. From the Format menu, choose Text. Select the kind of text
          rotation desired. A text object created in this way is
          unattached and can be moved around the Chart window.

       8. Make any desired font and formatting changes.

       9. Position the text object and resize the Chart window to
          minimize the amount of white space around the text object.

      10. From the File menu, choose Exit And Return To <filename>,
          where <filename> is the name of your file. The rotated text
          object you created appears on the slide.

      The Microsoft Graph object you have just created contains only
      rotated text. To edit the text, double-click the object to open
      it in Graph.

      NOTE: Text can only be rotated 90 degrees clockwise or
      counterclockwise using this procedure.

3. Q. What does the PowerPoint Viewer program do?

   A. The PowerPoint Viewer application allows you to view slide shows
      created in version 2.0 or 3.0 of Microsoft PowerPoint for the
      Macintosh without having PowerPoint installed on your computer.
      The PowerPoint Viewer requires System software version 6.0.5
      or later to run.

      The PowerPoint Viewer is also available from the Microsoft
      Download Service (MSDL). The PowerPoint Viewer can be freely
      distributed.

4. Q. How can I create tables in version 3.0 of Microsoft PowerPoint
      for the Macintosh?

   A. PowerPoint 3.0 does not include an automatic feature for creating
      tables. However, PowerPoint does include a presentation with
      predesigned tables. This presentation, called TABLES.PPT, is
      located in the TIMESAVR folder in the PowerPoint program folder.
      TABLES.PPT includes 12 slides of sample tables and a slide with
      instructions on how to use the ready-made tables.

5. Q. What is OLE?

   A. OLE (object linking and embedding) allows you to link or embed
      objects (such as text, video, charts, spreadsheets, sounds, and
      drawings) into files created by other applications. For example,
      to add valuable information and interesting formatting to your
      PowerPoint presentation, you can embed spreadsheets from
      Microsoft Excel and text from Microsoft Word.

      You can also embed PowerPoint presentations in files created by
      other applications, such as Microsoft Word.

      To use OLE with PowerPoint and another application, the second
      application must also support OLE.

6. Q. How can I use build and transition effects in version 3.0 of
      Microsoft PowerPoint for the Macintosh?

   A. Build and transition effects are new slide show features in
      PowerPoint 3.0. PowerPoint includes 30 different build effects
      and 45 different transition effects.

      By using build effects, you can make the body text or bulleted
      points on a slide appear item by item as you give your
      presentation. As you click the mouse button or press a key (such
      as the SPACEBAR or an arrow key), new bullet points appear one by
      one until the slide is complete. You can also dim bulleted items
      whenever a new bulleted item is displayed. To set build effects,
      use one of the following two methods:

      1. While in Slide view, choose Builds from the Slide menu.
         This method allows you to set the build style for the current
         slide only.

      2. While in Slide Sorter view, choose the Builds button on
         the toolbar. This allows you to set the build style for a group
         of selected slides.

      You can customize the transitions between slides in a variety of
      striking ways by using transition effects. To set transition
      effects, use one of the following two methods:

      1. While in Slide view, choose Transitions from the Slide
         menu. This allows you to set the transition style for the
         current slide only.

      2. While in Slide Sorter view, choose the Transition button
         on the toolbar. This allows you to set the transition style for
         a group of selected slides.

      You can set a different build style and a different transition
      style for every slide in your presentation.

      To see examples of the build and transition effects, run the
      sample presentations included with PowerPoint in the SAMPLES
      directory. These files are named GREATEST.PPT and GREATES2.PPT.

TO OBTAIN THIS FASTTIPS QUESTION AND ANSWERS ARTICLE

You can find PPT30QA.HQX (size: 35968 bytes)
                        , a self-extracting file, on the following

services:

  • Microsoft's World Wide Web Site on the Internet

          On the www.microsoft.com home page, click the Support icon.
          Click Knowledge Base, and select the product.

    Enter kbfile PPT30QA.HQX (size: 35968 bytes) , and click GO! Open the article, and click the button to download the file.

  • Internet (anonymous FTP)

          ftp ftp.microsoft.com
          Change to the Softlib/Mslfiles folder.
          Get PPT30QA.HQX (size: 35968 bytes)
  • Microsoft Download Service (MSDL)

          Dial (206) 936-6735 to connect to MSDL
          Download PPT30QA.HQX (size: 35968 bytes)

For additional information about downloading, please see the following article in the Microsoft Knowledge Base:

   ARTICLE-ID: Q119591
   TITLE     : How to Obtain Microsoft Support Files from Online
               Services

If you are unable to access the source(s) listed above, you can have this Application Note mailed to you by calling Microsoft Product Support Services Monday through Friday, 6:00 A.M. to 6:00 P.M. Pacific time at (206) 635-7172. If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, see the Microsoft World Wide Offices Web site at:

      http://www.microsoft.com/worldwide/default.htm

KBCategory: kbfasttip kbfile

KBSubcategory:

Additional reference words: 3.00 power point powerpt mac ppt q&a fast
macppt tips fastips
Keywords : kbfasttip kbfile
Version : 3.00
Platform : MACINTOSH


THE INFORMATION PROVIDED IN THE MICROSOFT KNOWLEDGE BASE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, INCLUDING THE WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT SHALL MICROSOFT CORPORATION OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF MICROSOFT CORPORATION OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES SO THE FOREGOING LIMITATION MAY NOT APPLY.

Last reviewed: February 28, 1997
©1997 Microsoft Corporation. All rights reserved. Legal Notices.