Registrations are now open. Join us today!
There is still a lot of work to do on the wiki yet! More information about editing can be found here.
Already have an account?

Microsoft KB Archive/104750

From BetaArchive Wiki

Project: Manual Calculation Produces Unexepected Results

PSS ID Number: Q104750 Article last modified on 03-15-1995

3.00 3.00a | 3.00

WINDOWS | MACINTOSH

The information in this article applies to:
- Microsoft Project for Windows, versions 3.0, 3.0a - Microsoft Project for Macintosh, version 3.0

SYMPTOMS

Microsoft Project may calculate your project differently than expected when calculation is set to manual instead of automatic.

CAUSE

When Microsoft Project has at least two summary tasks that are linked and when a predecessor to the first summary slips, manual calculation gives a different schedule than auto calculation. This assumes that the child tasks to the first summary have completed. How the Auto-split tasks option is set is unimportant.

WORKAROUND

If your project has tasks that fit the pattern described above, you will need to set calculation to automatic in order to have Microsoft Project correctly calculate your project.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. We are researching this problem and will post more information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

Steps to Reproduce Behavior

  1. From the Options menu, choose Calculation and select Auto Calculation.
  2. Enter 5 tasks, T1 through T5 (with default of 1 day duration).
  3. Demote tasks T3, and T5 (T2 and T4 are summary tasks).
  4. Select tasks T1 and T2. From the Edit menu, choose Link Tasks.
  5. Select tasks T2 and T4. From the Edit menu, choose Link Tasks.
  6. Select task T3. From the Edit menu, choose Form. In the % Complete field, type “100” (without the quotation marks) and choose OK.
  7. Increase the duration of task T1 to 3d.

At this point, the second summary task is scheduled to the next working day after the finish of the first summary; exactly where it should be (this would cause negative slack if auto split tasks were set to no).

  1. From the Options menu, choose Calculation. Choose Manual Calculation.

  2. From the Options menu, choose Project Info and choose OK.

  3. From the Options menu, choose Calculate Now.

The second summary task is scheduled as if the first summary had slipped in relation to T1, this relationship is incorrect.

KBCategory: kbusage KBSubcategory:

Additional reference words: 3.00 3.00a

Copyright Microsoft Corporation 1995.